
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://trinidadexpress.com/content/tncms/live/" />
<meta name="keywords" content="un commission, status of women, domestic violence, pandemic proportions., amanda leid, brutal murder, frontline worker" />
<meta name="news_keywords" content="un commission, status of women, domestic violence, pandemic proportions., amanda leid, brutal murder, frontline worker" />
<meta name="description" content="At the recently concluded UN Commission on the Status of Women (CSW65), the startling increase in domestic violence globally was described as a pandemic within a pandemic. As nations focused" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1325154430" />
<meta name="google-play-app" content="app-id=com.trinidadexpress.android.prod:" />
<meta name="google-site-verification" content="googlef25059520416481b" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://trinidadexpress.com/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/05721bc2-bece-11e9-93ea-33fd6066d825.png" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="172" />
<meta property="og:title" content="Domestic violence: The pandemic within the pandemic" />
<meta property="og:description" content="At the recently concluded UN Commission on the Status of Women (CSW65), the startling increase in domestic violence globally was described as a pandemic within a pandemic. As nations focused" />
<meta property="og:site_name" content="Trinidad Express Newspapers" />
<meta property="fb:app_id" content="731512153573124" />
<meta property="article:publisher" content="https://www.facebook.com/ExpressNewspapers" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@expressupdates" />
<meta property="fb:pages" content="134545155813" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,600,700|Open+Sans:400,700,600,900|Montserrat:400,800|Lato:700,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #tncms-block-615249 .tnt-prop-img { max-width: 69px; } .follow-links-615299 li { margin-right: 1px; padding: 0; } .follow-links-615299 li a, .follow-links-615299 li a:focus, .follow-links-615299 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-615299 li a:hover { text-decoration: none; opacity: 1; } .follow-links-615299 li a.fb:hover { color: #3A59A5; } .follow-links-615299 li a.tw:hover { color: #46C8F9; } .follow-links-615299 li a.is:hover { color: #D4C4A2; } .follow-links-615299 li a.li:hover { color: #000; } .follow-links-615299 li a.li:hover { color: #5FC9F8; } .follow-links-615299 li a.li:hover { color: #A4C639; } #user-controls-615302 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-615302 .tn-user-screenname, #user-controls-615302 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-615302 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-615302 .dropdown-signup { font-size: 12px; } #user-controls-615302 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-615302 .large-user-avatar { margin-right: 10px; } #user-controls-615302 .large-user-controls { font-size: 12px; } #user-controls-615302 .logout-btn { cursor: pointer; } #user-controls-615302 .login-btn { background-color: #555; border-color: #555; } #user-controls-615302 .login-btn:hover { text-decoration: underline; } #tncms-block-1015759 { margin-bottom: 0px; } #ad-1015759 { min-height: 1px; min-width: 1px; } .notification-button.stuck .badge-dot { background-color:#ff0000; } #tncms-block-636676 { margin-bottom: 0px; } #ad-636676 { min-height: 90px; min-width: 728px; } #tncms-block-981235 { margin-bottom: 0px; } #ad-981235 { min-height: 1px; min-width: 1px; } #tncms-block-615294 .tnt-prop-img { max-width: 646px; } #tncms-block-632167 .tnt-prop-img { max-width: 646px; } #tncms-block-632169 .tnt-prop-img { max-width: 646px; } #block-615297 .search-spinner { position: absolute; } #block-615297 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-615297-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-615297-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #site-search-615297-btn { background-color: #000; border-color: #000; } #site-search-615297-btn { color: #fff; } #tncms-block-637729 { margin-bottom: 0px; } #ad-637729 { min-height: 250px; min-width: 300px; } #block-636487 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-636487 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-636487 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #tncms-block-636680 { margin-bottom: 20px; } #ad-636680 { min-height: 250px; min-width: 300px; } #tncms-block-615295 .tnt-prop-img { max-width: 409px; } #site-logo-615295 { color: #666; } #tncms-block-637662 { margin-bottom: 0px; } #ad-637662 { min-height: 50px; min-width: 320px; } #tncms-block-637662 { margin-bottom: 0px; } #ad-637662 { min-height: 50px; min-width: 320px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"headlines","taboola":"","chartbeat":"61692"},"system":{"render_time":250},"client":{"is_bot":"yes","is_gdpr":"yes"},"asset":{"id":"5f2c8418-c796-11eb-a226-1382a60af25e","app":"editorial"},"google":{"ua":"UA-18252895-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false" data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["un commission","status of women","domestic violence","pandemic proportions.","amanda leid","brutal murder","frontline worker"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '752e9606-96f1-4914-9c3a-704ce3f96f2f',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/Inskin1x1_mobile';
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], [1,1]).addSize([992, 0], [1,1]).addSize([1200, 0], []).build();
                gptAdSlots['ad-1015759'] = googletag.defineSlot(adUnit, [1,1], 'ad-1015759').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/Home_728x90';
            
                gptAdSlots['ad-636676'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'ad-636676').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/Inskin1x1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-981235'] = googletag.defineSlot(adUnit, [1,1], 'ad-981235').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/MobileHome(02)300x250P1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-637729'] = googletag.defineSlot(adUnit, [300,250], 'ad-637729').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/Home_300x250';
            
                gptAdSlots['ad-636680'] = googletag.defineSlot(adUnit, [300, 250], 'ad-636680').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '524781685020'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/MobileHome320x50P1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-637662'] = googletag.defineSlot(adUnit, [320,50], 'ad-637662').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Domestic violence: The pandemic within the pandemic |  | trinidadexpress.com</title>
            
    <style>body { background-color: #fcf8f9; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fcf8f9; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e7e7e7; } .fixed-nav #main-navigation { background-color: #e7e7e7 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #e7e7e7; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://trinidadexpress.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Domestic violence: The pandemic within the pandemic |  | trinidadexpress.com" href="http://trinidadexpress.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://trinidadexpress.com/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             
 

<script src="//cdn.districtm.ca/merge/merge.v4.2.107581.js"></script>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4401567382928778",
enable_page_level_ads: true
});
</script><script type="text/javascript" async="async" src="//trinidadexpress-tto-pw.newsmemory.com/?meter&amp;v=0&amp;service=onstop"></script>  
<script type="text/javascript">
document.addEventListener('keydown', function (e) {
   var e = e || window.event;
   var keyCode = (e.which) ? e.which : e.keyCode;
   if(keyCode == 27){
      console.log("ESC key not allowed!");
      return false;
   }
});                 
</script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://stupendoussnow.com/v2zug1WAYdnkSj6SWoXeEalEXaCgzHrZVp2dcMZSeWi4EYKJ9MgXRiQZ_sVBpQGsZ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><script type="text/javascript">
$(document).ready(function(){

//$('#main-page-container > section > div.row > div > div > div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');
$(".section-users .panel-footer.user-signup.text-muted").html("Don't have an account?  <a href='https://trinidadexpress.com/users/signup/'>Register here</a>.</br>Do you have an <a href='http://digital.trinidadexpress.com/'>e-paper</a> subscription? <a href='http://digital.trinidadexpress.com/'>Sign in</a>/<a href='http://digital.trinidadexpress.com/'>Register</a> now.");
$(".section-users .user-login-wrapper .panel-heading").html("Got News? Want to share your opinion on other pressing matters with our large, nationwide following? <br>Sign in or create a  Trinidad Express Newspapers account to send us your Stories, News tips,  Feel Good stories, Letters to the Editor and more!");
$(".section-users .user-register-wrapper .panel-heading").html("Got News? Want to share your opinion on other pressing matters with our large, nationwide following? <br>Sign in or create a  Trinidad Express Newspapers account to send us your Stories, News tips,  Feel Good stories, Letters to the Editor and more!");




$('.blox-asset h1.headline span').prepend('<span class="redsquare"></span>');


});

</script>


<div id='woobox-root'></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "https://woobox.com/js/plugins/woo.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'woobox-sdk'));</script>
        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-5f2c8418-c796-11eb-a226-1382a60af25e type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('trinidadexpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=61692&amp;tncms.system.render_time=250&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=yes&amp;tncms.asset.id=5f2c8418-c796-11eb-a226-1382a60af25e&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-18252895-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://trinidadexpress.com/tncms/admin/editorial-asset/?edit=5f2c8418-c796-11eb-a226-1382a60af25e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-615249" class="tncms-block site-brand-mark"><section id="block-615249" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/d5ad6b86-10e0-11e8-9148-8bf3c8c24ebf.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="69"
                height="46"
                alt=""></a></div></section></div><div id="tncms-block-615299" class="tncms-block site-follow-us"><div class="follow-links-615299 default">
    
    <section id="block-615299" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ExpressNewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/expressupdates/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/trinidadexpress/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://webmaster@trinidadexpress.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://bit.ly/ExpressiOSApp" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://bit.ly/ExpressAndroidApp" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://trinidadexpress.com",
  "sameAs" : ["https://www.facebook.com/ExpressNewspapers","http://twitter.com/expressupdates/","https://www.instagram.com/trinidadexpress/","http://webmaster@trinidadexpress.com","http://bit.ly/ExpressiOSApp","http://bit.ly/ExpressAndroidApp"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-632037" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="http://digital.trinidadexpress.com/" class="btn btn-default btn-block lee-track-menu-nav" style="color:#333;text-shadow:none;">Subscribe to E-paper</a>
</div></div><div id="tncms-block-615302" class="tncms-block"><div id="user-controls-615302" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="http://trinidadexpress-tto.newsmemory.com/?purchase" target="_blank" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="http://trinidadexpress-tto.newsmemory.com/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://trinidadexpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-615302').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://trinidadexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://trinidadexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://trinidadexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-615302').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://trinidadexpress.com/users/logout/" id="user-logout-form-615302"><input type="hidden" name="referer_url" value="https://trinidadexpress.com/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-615290" class="tncms-block site-nav-sections-header"><section id="block-615290" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="/site/" class="">Customer Service</a></li>
                
            
            
        </ul></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/manish/"  class="nav-link tnt-section-man-ish">MAN-ish</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/press-releases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://trinidadexpress.com/special-report/"  target="_blank" rel="noopener" class="nav-link tnt-section-special-report">Special Report</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-express-tv">Express TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/onpoint/"  class="nav-link tnt-section-on-point">On Point</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/ioy/"  class="nav-link tnt-section-individual-of-the-year">Individual of the Year</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special">Special</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/onpoint/"  class="nav-link tnt-section-onpoint-trinidad-express-digital-series">OnPoint: Trinidad Express Digital Series</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/interactive/budget-2021/"  class="nav-link tnt-section-budget-day-20202021">Budget Day 2020/2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opposition2021/"  class="nav-link tnt-section-opposition2021">Opposition2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bit.ly/ExpressElectionCentral"  target="_blank" rel="noopener" class="nav-link tnt-section-election-central-2020">Election Central 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.trinidadexpress.com/budget2020"  target="_blank" rel="noopener" class="nav-link tnt-section-budget-20192020">Budget 2019/2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://trinidadexpress.com/news/interactive/opposition-2020/"  target="_blank" rel="noopener" class="nav-link tnt-section-opposition-budget-response-2020">Opposition Budget Response 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.trinidadexpress.com/budget"  target="_blank" rel="noopener" class="nav-link tnt-section-budget-20182019">Budget 2018/2019</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sks/"  class="nav-link tnt-section-someone-knows-something-sks">Someone Knows Something (SKS)</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1015759" class="tncms-block no-bottom-margin hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1015759" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1015759');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-632047" class="tncms-block"><title>HTML div</title>

<div style="width: 100; float:left; height:60px; margin:0px">
<div id="google_translate_element"></div>

<script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</div>


<div style="width: 100; float:left; height:60px; margin:0px">
<div class="header-sub">  <a href="http://digital.trinidadexpress.com/">Get your Express Subscription  starting at <span><b>$9USD</b> for 1 Month <i class="fa fa-angle-double-right" aria-hidden="true"></i></span></a>
</div>
</div>

</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-828277" class="tncms-block"><div style="margin-top: 5px;" class="ta_account_button btn btn-danger btn-sm login-btn user-control-link pull-right" onclick="ta_account()">Log In</div></div><div id="tncms-block-812119" class="tncms-block"><div id="notification-button-812119" class="notification-button stuck" data-control="notification" data-id="812119" data-tooltip="Get Trinidad Express News alerts as it happens. Click &quot;Allow&quot;  in Chrome, &quot;Yes&quot; in Edge browser. You can always opt out at any time" data-tooltip-placement="right" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-637705" class="tncms-block"><script>
<!--
function timedRefresh(timeoutPeriod) {
	setTimeout("location.reload(true);",timeoutPeriod);
}

window.onload = timedRefresh(900000);

//   -->
</script></div><div id="tncms-block-636676" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-636676" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-636676');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-981235" class="tncms-block no-bottom-margin hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-981235" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-981235');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-615294" class="tncms-block weeklogo"><section id="block-615294" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/fa290656-b16e-11ea-8535-b7f60b9f79d4.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/fa290656-b16e-11ea-8535-b7f60b9f79d4.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/fa290656-b16e-11ea-8535-b7f60b9f79d4.png?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/fa290656-b16e-11ea-8535-b7f60b9f79d4.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/fa290656-b16e-11ea-8535-b7f60b9f79d4.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/fa290656-b16e-11ea-8535-b7f60b9f79d4.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/fa290656-b16e-11ea-8535-b7f60b9f79d4.png?resize=640%2C170 640w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/fa290656-b16e-11ea-8535-b7f60b9f79d4.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="646"
                height="172"
                alt="Daily Express/ Trinidad Express Newspaper"></a></div></section></div><div id="tncms-block-632167" class="tncms-block satlogo"><section id="block-632167" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/fee104e6-b16e-11ea-8535-3f978f102847.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/fee104e6-b16e-11ea-8535-3f978f102847.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/fee104e6-b16e-11ea-8535-3f978f102847.png?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/fee104e6-b16e-11ea-8535-3f978f102847.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/fee104e6-b16e-11ea-8535-3f978f102847.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/fee104e6-b16e-11ea-8535-3f978f102847.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/fee104e6-b16e-11ea-8535-3f978f102847.png?resize=640%2C170 640w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/fee104e6-b16e-11ea-8535-3f978f102847.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="646"
                height="172"
                alt="Saturday Express/ Trinidad Express Newspaper"></a></div></section></div><div id="tncms-block-632169" class="tncms-block sunlogo"><section id="block-632169" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/034613d2-b16f-11ea-8535-2b63a75346f0.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/034613d2-b16f-11ea-8535-2b63a75346f0.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/034613d2-b16f-11ea-8535-2b63a75346f0.png?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/034613d2-b16f-11ea-8535-2b63a75346f0.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/034613d2-b16f-11ea-8535-2b63a75346f0.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/034613d2-b16f-11ea-8535-2b63a75346f0.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/034613d2-b16f-11ea-8535-2b63a75346f0.png?resize=640%2C170 640w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/034613d2-b16f-11ea-8535-2b63a75346f0.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="646"
                height="172"
                alt="Sunday Express/ Trinidad Express Newspaper"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-615297" class="tncms-block"><ul id="site-search-615297-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-615297" aria-labelledby="site-search-button-615297" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-615297-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-615297-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-615297" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-615297-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-615297').submit();
        return false;
    });

    $('#site-search-615297').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-615297 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-615297 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-615297-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2020-elections"  href="/elections/"  tabindex="0">
                    <span class="nav-label">2020 Elections </span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-report"  href="https://trinidadexpress.com/special-report"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Special Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-extra"  href="/newsextra/"  tabindex="0">
                    <span class="nav-label">News Extra</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional-news"  href="/news/regional"  tabindex="0">
                    <span class="nav-label">Regional News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-news"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tech"  href="/tech"  tabindex="0">
                    <span class="nav-label">Tech</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional-sports"  href="/sports/regional/"  tabindex="0">
                    <span class="nav-label">Regional Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-sports"  href="/sports/world/"  tabindex="0">
                    <span class="nav-label">World Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-business"  href="/business/local/"  tabindex="0">
                    <span class="nav-label">Local Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-extra"  href="/businessextra/"  tabindex="0">
                    <span class="nav-label">Business Extra</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional-business"  href="/business/regional/"  tabindex="0">
                    <span class="nav-label">Regional Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-business"  href="/business/world/"  tabindex="0">
                    <span class="nav-label">World Business</span>
                </a></li></ul></li><li>
                <a class="nav-link  nav-home  tnt-section-daily-express"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Daily Express</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-paper"  href="http://digital.trinidadexpress.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Paper</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://expressclassifiedstt.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://cas.trinidadexpress.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-ccntv6"  href="https://www.tv6tnt.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">CCNTV6</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #e7e7e7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fdomestic-violence-the-pandemic-within-the-pandemic%2Farticle_5f2c8418-c796-11eb-a226-1382a60af25e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Domestic%20violence%3A%20The%20pandemic%20within%20the%20pandemic&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fdomestic-violence-the-pandemic-within-the-pandemic%2Farticle_5f2c8418-c796-11eb-a226-1382a60af25e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trinidadexpress.com/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/5f2c8418-c796-11eb-a226-1382a60af25e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20Domestic%20violence%3A%20The%20pandemic%20within%20the%20pandemic&body=https%3A%2F%2Ftrinidadexpress.com%2Fdomestic-violence-the-pandemic-within-the-pandemic%2Farticle_5f2c8418-c796-11eb-a226-1382a60af25e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div class="col-md-12"><div id="tncms-region-custom-breaking-region" class="tncms-region "><div id="tncms-block-615288" class="tncms-block breaking-box text-center section-no-margin"></div><div id="tncms-block-815491" class="tncms-block"></div></div></div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-636470" class="tncms-block no-bottom-margin"><section id="block-636470" class="block emphasis-   " ></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5f2c8418-c796-11eb-a226-1382a60af25e" class="asset article-personality" data-url="https://trinidadexpress.com/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="At the recently concluded UN Commission on the Status of Women (CSW65), the startling increase in domestic violence globally was described as a pandemic within a pandemic. As nations focused and reported on the status of women during the COVID-19 pandemic, the reported global increase in cases of domestic violence was noted to be within pandemic proportions. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/05721bc2-bece-11e9-93ea-33fd6066d825.png">
            <meta itemprop="width" content="646">
            <meta itemprop="height" content="172">
        </div>
        <meta itemprop="name" content="trinidadexpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://trinidadexpress.com/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/trinidadexpress.com\/tncms\/search\/mlt\/?origin=5f2c8418-c796-11eb-a226-1382a60af25e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-5f2c8418-c796-11eb-a226-1382a60af25e" class="asset-paging">
                <div id="paging-prev-5f2c8418-c796-11eb-a226-1382a60af25e" class="paging-link prev offset"></div>
                <div id="paging-next-5f2c8418-c796-11eb-a226-1382a60af25e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Domestic violence: The pandemic within the pandemic
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-06-07T09:43:00-04:00" class="tnt-date asset-date text-muted">
            Jun 7, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-06-07T09:43:00-04:00" class="tnt-date asset-date text-muted">Jun 7, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-07T10:18:27-04:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-07T09:43:00-04:00">
    <meta itemprop="datePublished" content="2021-06-07T09:43:00-04:00">
    <meta itemprop="dateModified" content="2021-06-07T06:18:27-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fdomestic-violence-the-pandemic-within-the-pandemic%2Farticle_5f2c8418-c796-11eb-a226-1382a60af25e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Domestic%20violence%3A%20The%20pandemic%20within%20the%20pandemic&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fdomestic-violence-the-pandemic-within-the-pandemic%2Farticle_5f2c8418-c796-11eb-a226-1382a60af25e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trinidadexpress.com/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/5f2c8418-c796-11eb-a226-1382a60af25e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20Domestic%20violence%3A%20The%20pandemic%20within%20the%20pandemic&body=https%3A%2F%2Ftrinidadexpress.com%2Fdomestic-violence-the-pandemic-within-the-pandemic%2Farticle_5f2c8418-c796-11eb-a226-1382a60af25e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5f2c8418-c796-11eb-a226-1382a60af25e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fdomestic-violence-the-pandemic-within-the-pandemic%2Farticle_5f2c8418-c796-11eb-a226-1382a60af25e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Domestic%20violence%3A%20The%20pandemic%20within%20the%20pandemic&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fdomestic-violence-the-pandemic-within-the-pandemic%2Farticle_5f2c8418-c796-11eb-a226-1382a60af25e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trinidadexpress.com/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/5f2c8418-c796-11eb-a226-1382a60af25e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20Domestic%20violence%3A%20The%20pandemic%20within%20the%20pandemic&body=https%3A%2F%2Ftrinidadexpress.com%2Fdomestic-violence-the-pandemic-within-the-pandemic%2Farticle_5f2c8418-c796-11eb-a226-1382a60af25e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5f2c8418-c796-11eb-a226-1382a60af25e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f2c8418-c796-11eb-a226-1382a60af25e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f2c8418-c796-11eb-a226-1382a60af25e" class="save-list-5f2c8418-c796-11eb-a226-1382a60af25e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f2c8418-c796-11eb-a226-1382a60af25e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        

                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fdomestic-violence-the-pandemic-within-the-pandemic%2Farticle_5f2c8418-c796-11eb-a226-1382a60af25e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Domestic%20violence%3A%20The%20pandemic%20within%20the%20pandemic&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fdomestic-violence-the-pandemic-within-the-pandemic%2Farticle_5f2c8418-c796-11eb-a226-1382a60af25e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trinidadexpress.com/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/5f2c8418-c796-11eb-a226-1382a60af25e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20Domestic%20violence%3A%20The%20pandemic%20within%20the%20pandemic&body=https%3A%2F%2Ftrinidadexpress.com%2Fdomestic-violence-the-pandemic-within-the-pandemic%2Farticle_5f2c8418-c796-11eb-a226-1382a60af25e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5f2c8418-c796-11eb-a226-1382a60af25e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f2c8418-c796-11eb-a226-1382a60af25e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f2c8418-c796-11eb-a226-1382a60af25e" class="save-list-5f2c8418-c796-11eb-a226-1382a60af25e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f2c8418-c796-11eb-a226-1382a60af25e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>At the recently concluded UN Commission on the Status of Women (CSW65), the startling increase in domestic violence globally was described as a pandemic within a pandemic. As nations focused and reported on the status of women during the COVID-19 pandemic, the reported global increase in cases of domestic violence was noted to be within pandemic proportions.</p><p>The recent brutal murder of Amanda Leid served as a stark reminder that Trinidad and Tobago, like many nations around the world, has not been spared the effects of this 'pandemic within a pandemic'. As I join the rest of the country in mourning the loss of one of our valued frontline workers, I am faced with the fact that there is nothing that I can say or write to ease the grief and unimaginable pain that Amanda Leid's loved ones must feel at this time. All I can offer is my deepest condolences and commitment to continue advocating for and working towards ending all forms of family violence.</p><p>At a time where we are forced to isolate ourselves in our homes to guard against COVID-19 and ought to be able to depend on our family, neighbours and communities to navigate through these challenging times, we are also faced with the challenge of persons turning a blind eye to instances of family violence. Turning a blind eye to family violence has resulted in the unfortunate demise of vulnerable persons on many occasions. As Minister with responsibility for Gender and Child Affairs, let me use this opportunity to remind the public that an "all of society approach" is crucial to combat violence within families and protect those most vulnerable among us. IF YOU SEE IT, STOP IT, REPORT IT!</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-637729" class="tncms-block grey-ad hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-637729" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-637729');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>The Gender Affairs Division and by extension, the Government of Trinidad and Tobago remains committed to developing the necessary policies, legislation, programmes and resources, to assist all those that are in need of care, support and protection. It is through such a commitment that the Domestic Violence Act was amended in June 2020 to provide additional protection for those persons affected by domestic violence. In addition, the State continues to support the operations of its Domestic Violence (DV) Shelters, the National Domestic Violence Hotline, NGO's and advocates for change, as well as our protection agencies in both Trinidad and Tobago.</p><p>As I've emphasized many times before, the responsibility to protect those that are at risk in society lies with all of us! Be a part of the solution! Do what you can at an individual level to protect the men, women and children who are often left to suffer in silence; without the physical, emotional and psychological support, they desperately need. It is time for all of us to take action and adopt a ZERO TOLERANCE approach to domestic violence and all forms of family violence!</p><p>If someone you know is a victim of family violence, here are some ways that you can help:</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>a) Learn More About Abuse In All Its Forms: Knowing the types and signs can help you identify when someone is in need of help.</p><p>b) Make Time To Check Up On Those Around You: A text, WhatsApp message, phone or video call to find out how someone is coping can help victims of abuse feel supported and know that they are not alone. It is important to let others know that you care about their safety and well-being.</p><p>c) Listen Without Judgement: Create a safe space so that persons can talk to you without feeling judged or ridiculed. Having someone to talk to allows victims to freely express what they are experiencing and can assist you in helping them at their point of need. When he/she speaks to you on the issue(s), BELIEVE!</p><p>d) Pledge Your Support: Let the victim know that you are there to help. This can encourage the victim to access the help that is available. If a victim asks for your help, do not hesitate to assist.</p><p>e) Create a Safety Plan: Develop a plan of action in the event that violence occurs again or if they decide to leave the situation. This can help the victim to physically and psychologically prepare themselves to take the steps to escape their abuser/attacker. Your plan should include: (1) A code word to alert family or friends that help is needed (2) A safe place to go in an emergency (3) An "escape bag" with cash, clothing and important documents (4) A list of emergency contacts.</p><p>Every life counts! Do your part by using the above recommended tips and calling the 24/7 TOLL FREE National Domestic Violence Hotline at 800-SAVE (7283) or the TTPS at 999 if you or someone you know requires assistance.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fdomestic-violence-the-pandemic-within-the-pandemic%2Farticle_5f2c8418-c796-11eb-a226-1382a60af25e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Domestic%20violence%3A%20The%20pandemic%20within%20the%20pandemic&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fdomestic-violence-the-pandemic-within-the-pandemic%2Farticle_5f2c8418-c796-11eb-a226-1382a60af25e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trinidadexpress.com/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/5f2c8418-c796-11eb-a226-1382a60af25e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20Domestic%20violence%3A%20The%20pandemic%20within%20the%20pandemic&body=https%3A%2F%2Ftrinidadexpress.com%2Fdomestic-violence-the-pandemic-within-the-pandemic%2Farticle_5f2c8418-c796-11eb-a226-1382a60af25e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/domestic-violence-the-pandemic-within-the-pandemic/article_5f2c8418-c796-11eb-a226-1382a60af25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f2c8418-c796-11eb-a226-1382a60af25e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5f2c8418-c796-11eb-a226-1382a60af25e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f2c8418-c796-11eb-a226-1382a60af25e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f2c8418-c796-11eb-a226-1382a60af25e" class="save-list-5f2c8418-c796-11eb-a226-1382a60af25e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f2c8418-c796-11eb-a226-1382a60af25e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22un%20commission%22#tncms-source=keyword" class="tag-un-commission label label-default" >Un Commission</a>
            </li> <li>
                <a href="/search/?k=%22status%20of%20women%22#tncms-source=keyword" class="tag-status-of-women label label-default" >Status Of Women</a>
            </li> <li>
                <a href="/search/?k=%22domestic%20violence%22#tncms-source=keyword" class="tag-domestic-violence label label-default" >Domestic Violence</a>
            </li> <li>
                <a href="/search/?k=%22pandemic%20proportions.%22#tncms-source=keyword" class="tag-pandemic-proportions_ label label-default" >Pandemic Proportions.</a>
            </li> <li>
                <a href="/search/?k=%22amanda%20leid%22#tncms-source=keyword" class="tag-amanda-leid label label-default" >Amanda Leid</a>
            </li> <li>
                <a href="/search/?k=%22brutal%20murder%22#tncms-source=keyword" class="tag-brutal-murder label label-default" >Brutal Murder</a>
            </li> <li>
                <a href="/search/?k=%22frontline%20worker%22#tncms-source=keyword" class="tag-frontline-worker label label-default" >Frontline Worker</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                     

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-638668" class="tncms-block"><!--Carambola Script --><img height="0" width="0" alt="" src="//pixel.watch/14ea"><script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
(function (i,d,s,o,m,r,t,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[t]!=='undefined'){i[t]++}  
else{i[t]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=crbb88&did=110538&wid=0')  
</script></div><div id="tncms-block-726265" class="tncms-block"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div><div id="tncms-block-636487" class="tncms-block more-news-headlines-block"><section id="block-636487" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-636487 ">
        <div class="block-title-inner">
            <h3>
                
                RECOMMENDED FOR YOU
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636487-b75a558c-c7b1-11eb-987b-63365655df19" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-newsextra">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b75a558c-c7b1-11eb-987b-63365655df19 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newsextra/covid-weary-trinis-take-the-vaccine/article_b75a558c-c7b1-11eb-987b-63365655df19.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Covid-weary Trinis take the vaccine"
                            class="img-responsive lazyload full default"
                            width="732"
                            height="412"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/82/a8295bfa-bc24-11eb-a7d6-9b2d5fc1df67/60aaef61a28e1.image.jpg?crop=732%2C412%2C0%2C50&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/82/a8295bfa-bc24-11eb-a7d6-9b2d5fc1df67/60aaef61a28e1.image.jpg?crop=732%2C412%2C0%2C50&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/82/a8295bfa-bc24-11eb-a7d6-9b2d5fc1df67/60aaef61a28e1.image.jpg?crop=732%2C412%2C0%2C50&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/82/a8295bfa-bc24-11eb-a7d6-9b2d5fc1df67/60aaef61a28e1.image.jpg?crop=732%2C412%2C0%2C50&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/82/a8295bfa-bc24-11eb-a7d6-9b2d5fc1df67/60aaef61a28e1.image.jpg?crop=732%2C412%2C0%2C50&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/82/a8295bfa-bc24-11eb-a7d6-9b2d5fc1df67/60aaef61a28e1.image.jpg?crop=732%2C412%2C0%2C50&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/82/a8295bfa-bc24-11eb-a7d6-9b2d5fc1df67/60aaef61a28e1.image.jpg?crop=732%2C412%2C0%2C50&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/82/a8295bfa-bc24-11eb-a7d6-9b2d5fc1df67/60aaef61a28e1.image.jpg?crop=732%2C412%2C0%2C50&resize=732%2C412&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/newsextra/covid-weary-trinis-take-the-vaccine/article_b75a558c-c7b1-11eb-987b-63365655df19.html" class="tnt-asset-link">
        

        
            Covid-weary Trinis take the vaccine</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Eastern Regional Health Authority has seen a doubling in the number of people for the Co&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636487-0627c702-c7a4-11eb-b221-674967849eb7" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-newsextra">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0627c702-c7a4-11eb-b221-674967849eb7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newsextra/tobago-businessman-wanted-for-rape-of-wife/article_0627c702-c7a4-11eb-b221-674967849eb7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tobago businessman wanted for rape of wife"
                            class="img-responsive lazyload full default"
                            width="660"
                            height="371"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/1/7b/17bfdba8-c7a4-11eb-a363-97222a6ed705/60be39b177d4f.image.jpg?crop=660%2C371%2C0%2C11&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/1/7b/17bfdba8-c7a4-11eb-a363-97222a6ed705/60be39b177d4f.image.jpg?crop=660%2C371%2C0%2C11&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/1/7b/17bfdba8-c7a4-11eb-a363-97222a6ed705/60be39b177d4f.image.jpg?crop=660%2C371%2C0%2C11&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/1/7b/17bfdba8-c7a4-11eb-a363-97222a6ed705/60be39b177d4f.image.jpg?crop=660%2C371%2C0%2C11&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/1/7b/17bfdba8-c7a4-11eb-a363-97222a6ed705/60be39b177d4f.image.jpg?crop=660%2C371%2C0%2C11&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/1/7b/17bfdba8-c7a4-11eb-a363-97222a6ed705/60be39b177d4f.image.jpg?crop=660%2C371%2C0%2C11&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/1/7b/17bfdba8-c7a4-11eb-a363-97222a6ed705/60be39b177d4f.image.jpg?crop=660%2C371%2C0%2C11&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/1/7b/17bfdba8-c7a4-11eb-a363-97222a6ed705/60be39b177d4f.image.jpg?crop=660%2C371%2C0%2C11&resize=660%2C371&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/newsextra/tobago-businessman-wanted-for-rape-of-wife/article_0627c702-c7a4-11eb-b221-674967849eb7.html" class="tnt-asset-link">
        

        
            Tobago businessman wanted for rape of wife</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">POLICE are searching for a Tobago man who raped his estranged wife in a washroom on Sunday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636487-b7709a64-c7a1-11eb-85c5-bbc77e64c54b" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-newsextra">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b7709a64-c7a1-11eb-85c5-bbc77e64c54b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newsextra/teen-gets-into-a-taxi-vanishes/article_b7709a64-c7a1-11eb-85c5-bbc77e64c54b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Teen gets into a taxi, vanishes"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/e/79/e7916534-c7a1-11eb-9cd5-c3ff6ffde80f/60be35ff43cc0.image.jpg?crop=450%2C253%2C0%2C60&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/e/79/e7916534-c7a1-11eb-9cd5-c3ff6ffde80f/60be35ff43cc0.image.jpg?crop=450%2C253%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/e/79/e7916534-c7a1-11eb-9cd5-c3ff6ffde80f/60be35ff43cc0.image.jpg?crop=450%2C253%2C0%2C60&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/e/79/e7916534-c7a1-11eb-9cd5-c3ff6ffde80f/60be35ff43cc0.image.jpg?crop=450%2C253%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/e/79/e7916534-c7a1-11eb-9cd5-c3ff6ffde80f/60be35ff43cc0.image.jpg?crop=450%2C253%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/e/79/e7916534-c7a1-11eb-9cd5-c3ff6ffde80f/60be35ff43cc0.image.jpg?crop=450%2C253%2C0%2C60&resize=450%2C253&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/newsextra/teen-gets-into-a-taxi-vanishes/article_b7709a64-c7a1-11eb-85c5-bbc77e64c54b.html" class="tnt-asset-link">
        

        
            Teen gets into a taxi, vanishes</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A teenager, last seen entering a PH taxi in Port-of-Spain on Sunday night, has been reported&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636487-fe363c02-c7a0-11eb-8a6a-6b0b2f61577f" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-newsextra">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fe363c02-c7a0-11eb-8a6a-6b0b2f61577f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newsextra/last-seen-in-april-barataria-woman-29-found-murdered-at-home/article_fe363c02-c7a0-11eb-8a6a-6b0b2f61577f.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Last seen in April: Barataria woman, 29, found murdered at home"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/ef/fef15f94-c7a2-11eb-949f-df49864d4ad1/60be37d35bce5.image.jpg?crop=600%2C338%2C0%2C131&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/ef/fef15f94-c7a2-11eb-949f-df49864d4ad1/60be37d35bce5.image.jpg?crop=600%2C338%2C0%2C131&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/ef/fef15f94-c7a2-11eb-949f-df49864d4ad1/60be37d35bce5.image.jpg?crop=600%2C338%2C0%2C131&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/ef/fef15f94-c7a2-11eb-949f-df49864d4ad1/60be37d35bce5.image.jpg?crop=600%2C338%2C0%2C131&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/ef/fef15f94-c7a2-11eb-949f-df49864d4ad1/60be37d35bce5.image.jpg?crop=600%2C338%2C0%2C131&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/ef/fef15f94-c7a2-11eb-949f-df49864d4ad1/60be37d35bce5.image.jpg?crop=600%2C338%2C0%2C131&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/ef/fef15f94-c7a2-11eb-949f-df49864d4ad1/60be37d35bce5.image.jpg?crop=600%2C338%2C0%2C131&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/newsextra/last-seen-in-april-barataria-woman-29-found-murdered-at-home/article_fe363c02-c7a0-11eb-8a6a-6b0b2f61577f.html" class="tnt-asset-link">
        

        
            Last seen in April: Barataria woman, 29, found murdered at home</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The decomposing body of a woman was discovered in her Barataria home on Sunday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636487-f1b21c6a-c79d-11eb-b9c3-4bed90e5c632" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-newsextra">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f1b21c6a-c79d-11eb-b9c3-4bed90e5c632 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newsextra/body-wrapped-in-plastic-and-bedsheet-at-morvant/article_f1b21c6a-c79d-11eb-b9c3-4bed90e5c632.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Body wrapped in plastic and bedsheet at Morvant"
                            class="img-responsive lazyload full default"
                            width="612"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/da/fda9d594-c79d-11eb-8b46-d701206d23d6/60be2f6e46f70.image.jpg?crop=612%2C344%2C0%2C42&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/da/fda9d594-c79d-11eb-8b46-d701206d23d6/60be2f6e46f70.image.jpg?crop=612%2C344%2C0%2C42&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/da/fda9d594-c79d-11eb-8b46-d701206d23d6/60be2f6e46f70.image.jpg?crop=612%2C344%2C0%2C42&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/da/fda9d594-c79d-11eb-8b46-d701206d23d6/60be2f6e46f70.image.jpg?crop=612%2C344%2C0%2C42&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/da/fda9d594-c79d-11eb-8b46-d701206d23d6/60be2f6e46f70.image.jpg?crop=612%2C344%2C0%2C42&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/da/fda9d594-c79d-11eb-8b46-d701206d23d6/60be2f6e46f70.image.jpg?crop=612%2C344%2C0%2C42&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/da/fda9d594-c79d-11eb-8b46-d701206d23d6/60be2f6e46f70.image.jpg?crop=612%2C344%2C0%2C42&resize=612%2C344&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/newsextra/body-wrapped-in-plastic-and-bedsheet-at-morvant/article_f1b21c6a-c79d-11eb-b9c3-4bed90e5c632.html" class="tnt-asset-link">
        

        
            Body wrapped in plastic and bedsheet at Morvant</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">THE body of a unidentified man wrapped in plastic wrap and a bedsheet was discovered at Morv&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-636487-081ea456-c79d-11eb-9edd-277cd7b22434" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-newsextra">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-081ea456-c79d-11eb-9edd-277cd7b22434 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newsextra/why-hameraji-walked-away-from-home/article_081ea456-c79d-11eb-9edd-277cd7b22434.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Why Hameraji walked away from home"
                            class="img-responsive lazyload full default"
                            width="225"
                            height="127"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/b5/4b580810-c79e-11eb-9b77-db2d4bdf7870/60be2fef6f7fc.image.jpg?crop=225%2C127%2C0%2C49&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/b5/4b580810-c79e-11eb-9b77-db2d4bdf7870/60be2fef6f7fc.image.jpg?crop=225%2C127%2C0%2C49&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/b5/4b580810-c79e-11eb-9b77-db2d4bdf7870/60be2fef6f7fc.image.jpg?crop=225%2C127%2C0%2C49&resize=225%2C127&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/newsextra/why-hameraji-walked-away-from-home/article_081ea456-c79d-11eb-9edd-277cd7b22434.html" class="tnt-asset-link">
        

        
            Why Hameraji walked away from home</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Diagnosed with dementia and traumatised by the death of her husband last month, an elderly w&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-637119" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-636680" class="tncms-block grey-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-636680" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-636680');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-615295" class="tncms-block padding-bottom padding-left padding-top"><div id="site-logo-615295" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/94babfee-1049-11e8-bdb4-43f4dabff0f2.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/94babfee-1049-11e8-bdb4-43f4dabff0f2.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/94babfee-1049-11e8-bdb4-43f4dabff0f2.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/94babfee-1049-11e8-bdb4-43f4dabff0f2.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/94babfee-1049-11e8-bdb4-43f4dabff0f2.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/94babfee-1049-11e8-bdb4-43f4dabff0f2.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/94babfee-1049-11e8-bdb4-43f4dabff0f2.png 540w"
            sizes="(min-width: 1396px) calc(100.00vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="409"
            height="46"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-726251" class="tncms-block"><meta name="viewport" content="width=device-width, initial-scale=1">
<style>
html {
  scroll-behavior: smooth;
}
body {

}

#myBtn {
  display: none;
  position: fixed;
  bottom: 20px;
  right: 30px;
  z-index: 99;
  font-size: 18px;
  border: none;
  outline: none;
  background-color: red;
  color: white;
  cursor: pointer;
  padding: 15px;
  border-radius: 4px;
}

#myBtn:hover {
  background-color: #555;
}
</style>
<button onclick="topFunction()" id="myBtn" title="Go to top">Top</button><script>
// When the user scrolls down 20px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
  if (document.body.scrollTop > 20 || document.documentElement.scrollTop > 20) {
    document.getElementById("myBtn").style.display = "block";
  } else {
    document.getElementById("myBtn").style.display = "none";
  }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
  document.body.scrollTop = 0;
  document.documentElement.scrollTop = 0;
}
</script></div><div id="tncms-block-631922" class="tncms-block"><div class="col-md-12 footer-nav">
			<div class="row">
				<div class="col-md-3 col-sm-6">
					<h4>
						<a href="/news/">News</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/news/local/">Local</a>
						</li>
						<li>
							<a href="/news/regional/">Regional</a>
						</li>
						<li>
							<a href="/news/world/">World</a>
						</li>
						
					</ul></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/sports/">Sports</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/sports/local/">Local</a>
						</li>
						<li>
							<a href="/sports/regional/">Regional</a>
						</li>
						<li>
							<a href="/sports/world/">World</a>
						</li>
						<li>
							<a href="/sports/world/football/">Football</a>
						</li>
						<li>
							<a href="/sports/world/basketball/">Basketball</a>
						</li>
						<li>
							<a href="/sports/world/cricket/">Cricket</a>
						</li>
						<li>
							<a href="/sports/">More</a>
						</li>						
						
						
						
						
					</ul></div>
<div class="clearfix visible-sm"></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/business/">Business</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/business/local/">Local</a>
						</li>
						<li>
							<a href="/business/regional/">Regional</a>
						</li>
						<li>
							<a href="/business/world/">World</a>
						</li>
						
					</ul></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/features/">Features</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/features/local/">Local</a>
						</li>
						<li>
							<a href="/features/editorial/">Editorial</a>
						</li>
						<li>
							<a href="/features/woman/">Woman</a>
						</li>
						
					</ul></div>
			</div>
			<div class="row">
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/opinion/editorials/">Editorial</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/opinion/editorials/">Express Editorial</a>
						</li>
						<li>
							<a href="/opinion/contributors/">Contributors</a>
						</li>
						
						
					</ul></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/opinion/letters/">Letters</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/opinion/letters/">Local</a>
						</li>
					
						
						
					</ul></div>
<div class="clearfix visible-sm"></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/news/world/">World</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/news/us/">U.S.</a>
						</li>
						<li>
							<a href="/news/world/">Rest of the World</a>
						</li>
						
						
					</ul></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="http://digital.trinidadexpress.com/">Subscription</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="http://digital.trinidadexpress.com/">Local</a>
						</li>
						<li>
							<a href="http://digital.trinidadexpress.com/">Regional</a>
						</li>
						<li>
							<a href="http://digital.trinidadexpress.com/">World</a>
						</li>
						
					</ul></div>
			</div>
			<div class="row">
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/site/contact.html">Contact Us</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/site/contact.html">Make Contact</a>
						</li>
					
						
						
					</ul></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/site/advertise.html">Advertising</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/site/advertise.html">Trinidad Express</a>
						</li>
						<li>
							<a href="/site/advertise.html">Express Classifieds</a>
						</li>
						<li>
							<a href="/site/advertise.html">Agency</a>
						</li>
						<li>
							<a href="/site/advertise.html">Direct</a>
						</li>
					</ul></div>
<div class="clearfix visible-sm"></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/site/contact.html">Feedback</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/site/contact.html">Let us know</a>
						</li>
					
						
						
					</ul></div>
				<div class="col-md-3 col-sm-6">
<h4>
						<a href="/site/advertise.html">Social Channels</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="https://www.facebook.com/ExpressNewspapers"><i class="fab tnt-facebook-square" aria-hidden="true"></i>
 Facebook</a>
						</li>
						<li>
							<a href="http://twitter.com/expressupdates/"><i class="fab tnt-twitter" aria-hidden="true"></i>
 Twitter</a>
						</li>
						<li>
							<a href="https://www.instagram.com/trinidadexpress/"><i class="fab tnt-instagram" aria-hidden="true"></i>
 Instagram</a>
						</li>
				
					</ul></div>
			</div>
			
			
			<div class="row">
				<div class="col-md-12 text-right copyright-text">© 2021 Caribbean Communication Network.  One Caribbean Media.  All Rights Reserved.<br><a href="/site/about.html">About Us</a> | <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a> | <a href="/site/refund.html">Refund Policy</a>
				
				</div>
			</div>
			
		</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
 



<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 61692;
    _sf_async_config.domain = 'trinidadexpress.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Front';  
    _sf_async_config.authors = 'TrinidadExpress.com';  
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script><script type="text/javascript" async="async" src="//trinidadexpress-tto-pw.newsmemory.com/?meter&amp;v=0"></script>
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="Express">
                                <h4>Push notification</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Express" class="switch-input" title="topic-Express" name="topic-Express" data-topic="Express" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-637662" class="tncms-block grey-ad hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-637662" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-637662');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5f2c8418-c796-11eb-a226-1382a60af25e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    <script type="text/javascript"> var infolinks_pid = 3184707; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_615302 = $('#user-controls-615302 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_615302.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_615302.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>