
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://trinidadexpress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local, news" />
<meta name="news_keywords" content="local, news" />
<meta name="description" content="TRINIDAD and Tobago Police Service (TTPS) officer PC Darion Thomas is living up to his recently given title of &ldquo;hero&rdquo; as he once again helped save a newborn baby&rsquo;s life." />
<meta name="author" content="Kay-Marie Fletcher" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1325154430" />
<meta name="google-play-app" content="app-id=com.trinidadexpress.android.prod:" />
<meta name="robots" content="max-image-preview:large" />
<meta name="google-site-verification" content="googlef25059520416481b" />
<meta name="msvalidate.01" content="6977B221C214696168933047646C1A0B" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://trinidadexpress.com/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/02/a0288806-8007-11ed-8598-476f30f6c9d0/63a114177fd04.preview.jpg?crop=300%2C300%2C147%2C195&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Hero cop does it again" />
<meta property="og:description" content="TRINIDAD and Tobago Police Service (TTPS) officer PC Darion Thomas is living up to his recently given title of &ldquo;hero&rdquo; as he once again helped save a newborn baby&rsquo;s life." />
<meta property="og:site_name" content="Trinidad Express Newspapers" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="731512153573124" />
<meta property="article:publisher" content="https://www.facebook.com/ExpressNewspapers" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/02/a0288806-8007-11ed-8598-476f30f6c9d0/63a114177fd04.preview.jpg?crop=571%2C300%2C11%2C195&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@expressupdates" />
<meta name="twitter:image:alt" content="Darion Thomas" />
<meta property="fb:pages" content="134545155813" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,600,700|Open+Sans:400,700,600,900|Montserrat:400,800|Lato:700,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.4"},"crm":{"group_id":null},"content":{"id":"a0288806-8007-11ed-8598-476f30f6c9d0","title":"Hero cop does it again","type":"article","published_time":"2022-12-20T09:00:00Z","tags":[],"authors":[{"id":"6c94827e-d650-11e9-87cf-8b67e53c1ea4","eh":"fbac8f7936b7909f212f940072b270ca6810525cb840803c0b9fb57d4734708c","first_name":"Kay-Marie","last_name":"Fletcher","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/local","news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":386},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Kay-Marie Fletcher","start_hour":"05","id":"a0288806-8007-11ed-8598-476f30f6c9d0","app":"editorial","ga_page":"\/news\/local\/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"},"vendor":{"outbrain":"headlines","taboola":"","chartbeat":"61692"},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-18252895-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16237/cc.js?ns=_cc16237" id="LOTCC_16237"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16237.add('tp', 'TNNW');
		_cc16237.add('act', ' User Login');
		_cc16237.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16237.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/live/global/resources/scripts/parallaxie.js?_dc=1637014768"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'a0288806-8007-11ed-8598-476f30f6c9d0';
    __tnt.ads.dfp.targeting.k = ["local","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '752e9606-96f1-4914-9c3a-704ce3f96f2f',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26253285/trinidadexpress.com/news/local';
            
                gptAdSlots['ad-1431732'] = googletag.defineSlot(adUnit, [[2,1], [1,1]], 'ad-1431732').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1431732'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26253285/trinidadexpress.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1089276'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1089276').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1089276'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26253285/trinidadexpress.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1089280'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1089280').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1089280'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26253285/trinidadexpress.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-1431750'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-1431750').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1431750'].setTargeting('pos', ['rectangle-six']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26253285/trinidadexpress.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1089281'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1089281').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1089281'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26253285/trinidadexpress.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1431718'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1431718').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1431718'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '524781685020'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26253285/trinidadexpress.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1089286'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1089286').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1089286'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                if (window.dataLayer) {
                    dataLayer.push({
                        'tncms.ad.userstitch_id': sID
                    });
                }
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Hero cop does it again | Local News | trinidadexpress.com</title>
            
    <style>body { background-color: #fcf8f9; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fcf8f9; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e7e7e7; } .fixed-nav #main-navigation { background-color: #e7e7e7 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #e7e7e7; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://trinidadexpress.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://trinidadexpress.com/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Hero cop does it again | Local News | trinidadexpress.com" href="http://trinidadexpress.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://trinidadexpress.com/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!-- Global site tag (gtag.js) - Google Ads: 1011292899 --> 
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1011292899" target="_blank"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1011292899'); </script>

 


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" async="async" src="//trinidadexpress-tto-pw.newsmemory.com/?meter&amp;v=0&amp;service=onstop"></script>  
<script type="text/javascript">
document.addEventListener('keydown', function (e) {
   var e = e || window.event;
   var keyCode = (e.which) ? e.which : e.keyCode;
   if(keyCode == 27){
      console.log("ESC key not allowed!");
      return false;
   }
});                 
</script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://stupendoussnow.com/v2zug1WAYdnkSj6SWoXeEalEXaCgzHrZVp2dcMZSeWi4EYKJ9MgXRiQZ_sVBpQGsZ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/onecaribbeanmedia-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><script type="text/javascript">
$(document).ready(function(){

//$('#main-page-container > section > div.row > div > div > div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');
$(".section-users .panel-footer.user-signup.text-muted").html("Don't have an account?  <a href='https://trinidadexpress.com/users/signup/'>Register here</a>.</br>Do you have an <a href='http://digital.trinidadexpress.com/'>e-paper</a> subscription? <a href='http://digital.trinidadexpress.com/'>Sign in</a>/<a href='http://digital.trinidadexpress.com/'>Register</a> now.");
$(".section-users .user-login-wrapper .panel-heading").html("Got News? Want to share your opinion on other pressing matters with our large, nationwide following? <br>Sign in or create a  Trinidad Express Newspapers account to send us your Stories, News tips,  Feel Good stories, Letters to the Editor and more!");
$(".section-users .user-register-wrapper .panel-heading").html("Got News? Want to share your opinion on other pressing matters with our large, nationwide following? <br>Sign in or create a  Trinidad Express Newspapers account to send us your Stories, News tips,  Feel Good stories, Letters to the Editor and more!");




$('.blox-asset h1.headline span').prepend('<span class="redsquare"></span>');


});

</script>


<div id='woobox-root'></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "https://woobox.com/js/plugins/woo.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'woobox-sdk'));</script>
        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-a0288806-8007-11ed-8598-476f30f6c9d0  section-news section-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('trinidadexpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.4&amp;townnews.content.id=a0288806-8007-11ed-8598-476f30f6c9d0&amp;townnews.content.title=Hero+cop+does+it+again&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-20T09%3A00%3A00Z&amp;townnews.content.authors.0.id=6c94827e-d650-11e9-87cf-8b67e53c1ea4&amp;townnews.content.authors.0.eh=fbac8f7936b7909f212f940072b270ca6810525cb840803c0b9fb57d4734708c&amp;townnews.content.authors.0.first_name=Kay-Marie&amp;townnews.content.authors.0.last_name=Fletcher&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Flocal&amp;townnews.content.taxnonomies.blox_sections.items.1=news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=386&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Kay-Marie+Fletcher&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=a0288806-8007-11ed-8598-476f30f6c9d0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=61692&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-18252895-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://trinidadexpress.com/users/admin/contribute/article/?assetid=a0288806-8007-11ed-8598-476f30f6c9d0&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://trinidadexpress.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://trinidadexpress.com/tncms/admin/editorial-asset/?edit=a0288806-8007-11ed-8598-476f30f6c9d0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1430158" class="tncms-block site-brand-mark"><section id="block-1430158" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/734f68f8-4a20-11ed-8144-7b13e2369a52.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="88"
                height="64"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1430222" class="tncms-block site-follow-us"><div class="follow-links-1430222 follow-links default">
    
    <section id="block-1430222" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ExpressNewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/expressupdates/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/trinidadexpress/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="mailto:webmaster%40trinidadexpress.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://bit.ly/ExpressiOSApp" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://bit.ly/ExpressAndroidApp" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://trinidadexpress.com",
  "sameAs" : ["https://www.facebook.com/ExpressNewspapers","http://twitter.com/expressupdates/","https://www.instagram.com/trinidadexpress/","webmaster@trinidadexpress.com","http://bit.ly/ExpressiOSApp","http://bit.ly/ExpressAndroidApp"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1430374" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="http://digital.trinidadexpress.com/" class="btn btn-default btn-block lee-track-menu-nav" style="color:#333;text-shadow:none;">Subscribe to E-paper</a>
</div></div><div id="tncms-block-615302" class="tncms-block"><div id="user-controls-615302" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="http://trinidadexpress-tto.newsmemory.com/?purchase" target="_blank" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="http://trinidadexpress-tto.newsmemory.com/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://trinidadexpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-615302').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://trinidadexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://trinidadexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://trinidadexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-615302').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://trinidadexpress.com/users/logout/" id="user-logout-form-615302"><input type="hidden" name="referer_url" value="https://trinidadexpress.com/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-615290" class="tncms-block site-nav-sections-header"><section id="block-615290" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="/site/" class="">Customer Service</a></li>
                
            
            
        </ul></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://vibes.trinidadexpress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-vibes-entertainment ">Vibes - Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/cop26/"  class="nav-link tnt-section-cop26-trinidad-tobagos-climate-change-impact ">COP26 - Trinidad & Tobago's Climate Change Impact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://trinidadexpress.com/yss"  target="_blank" rel="noopener" class="nav-link tnt-section-youth-sport-spotlight ">Youth Sport Spotlight</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus"  class="nav-link tnt-section-coronavirus ">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/press-releases/"  class="nav-link tnt-section-press-releases ">Press Releases</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://trinidadexpress.com/special-report/"  target="_blank" rel="noopener" class="nav-link tnt-section-special-report ">Special Report</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-express-tv ">Express TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/ioy/"  class="nav-link tnt-section-individual-of-the-year ">Individual of the Year</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-gallery ">Photo Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos ">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special expand-label">Special</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/onpoint/"  class="nav-link tnt-section-onpoint-trinidad-express-digital-series">OnPoint: Trinidad Express Digital Series</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/interactive/budget-2021/"  class="nav-link tnt-section-budget-day-20202021">Budget Day 2020/2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opposition2021/"  class="nav-link tnt-section-opposition2021">Opposition2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bit.ly/ExpressElectionCentral"  target="_blank" rel="noopener" class="nav-link tnt-section-election-central-2020">Election Central 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.trinidadexpress.com/budget2020"  target="_blank" rel="noopener" class="nav-link tnt-section-budget-20192020">Budget 2019/2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://trinidadexpress.com/news/interactive/opposition-2020/"  target="_blank" rel="noopener" class="nav-link tnt-section-opposition-budget-response-2020">Opposition Budget Response 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.trinidadexpress.com/budget"  target="_blank" rel="noopener" class="nav-link tnt-section-budget-20182019">Budget 2018/2019</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sks/"  class="nav-link tnt-section-someone-knows-something-sks">Someone Knows Something (SKS)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/youngchefs/"  class="nav-link tnt-section-young-chefs">Young Chefs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/elections/tha/"  class="nav-link tnt-section-tha-elections-2021-home ">THA Elections 2021 | Home</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1431732" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1431732" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1431732');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-632047" class="tncms-block"><title>HTML div</title><div style="width: 100; float:left; height:60px; margin:0px">
<div id="google_translate_element"></div>

 <script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div>


<div style="width: 100; float:left; height:60px; margin:0px">
<div class="header-sub">  <a href="https://trinidadexpress-tto.newsmemory.com/?purchase">     TO SUBSCRIBE CLICK HERE <span><b> </b>  <i class="fa fa-angle-double-right" aria-hidden="true"></i></span></a>
</div>
</div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-828277" class="tncms-block"><div style="margin-top: 5px;" class="ta_account_button btn btn-danger btn-sm login-btn user-control-link pull-right" onclick="ta_account()">Log In</div></div><div id="tncms-block-1430956" class="tncms-block"><div id="notification-button-1430956" class="notification-button stuck" data-control="notification" data-id="1430956" data-tooltip="Get Trinidad Express News alerts as it happens. Click &quot;Allow&quot;  in Chrome, &quot;Yes&quot; in Edge browser. You can always opt out at any time" data-tooltip-placement="right" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1430504" class="tncms-block"><script>
<!--
function timedRefresh(timeoutPeriod) {
	setTimeout("location.reload(true);",timeoutPeriod);
}

window.onload = timedRefresh(900000);

//   -->
</script></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-615294" class="tncms-block weeklogo"><section id="block-615294" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Daily Express/ Trinidad Express Newspaper">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/5d3fb398-3aa7-11ed-8535-9fabb89940ae.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/5d3fb398-3aa7-11ed-8535-9fabb89940ae.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/5d3fb398-3aa7-11ed-8535-9fabb89940ae.png?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/5d3fb398-3aa7-11ed-8535-9fabb89940ae.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/5d3fb398-3aa7-11ed-8535-9fabb89940ae.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/5d3fb398-3aa7-11ed-8535-9fabb89940ae.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/5d3fb398-3aa7-11ed-8535-9fabb89940ae.png?resize=640%2C170 640w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/5d3fb398-3aa7-11ed-8535-9fabb89940ae.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="646"
                height="172"
                alt="Daily Express/ Trinidad Express Newspaper"
                ></a></div></section></div><div id="tncms-block-632167" class="tncms-block satlogo"><section id="block-632167" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Saturday Express/ Trinidad Express Newspaper">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/62ed219a-3aa7-11ed-8535-83e89161c3a0.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/62ed219a-3aa7-11ed-8535-83e89161c3a0.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/62ed219a-3aa7-11ed-8535-83e89161c3a0.png?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/62ed219a-3aa7-11ed-8535-83e89161c3a0.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/62ed219a-3aa7-11ed-8535-83e89161c3a0.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/62ed219a-3aa7-11ed-8535-83e89161c3a0.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/62ed219a-3aa7-11ed-8535-83e89161c3a0.png?resize=640%2C170 640w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/62ed219a-3aa7-11ed-8535-83e89161c3a0.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="646"
                height="172"
                alt="Saturday Express/ Trinidad Express Newspaper"
                ></a></div></section></div><div id="tncms-block-632169" class="tncms-block sunlogo"><section id="block-632169" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Sunday Express/ Trinidad Express Newspaper">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/67461ee0-3aa7-11ed-8535-f7eb179e2b3d.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/67461ee0-3aa7-11ed-8535-f7eb179e2b3d.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/67461ee0-3aa7-11ed-8535-f7eb179e2b3d.png?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/67461ee0-3aa7-11ed-8535-f7eb179e2b3d.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/67461ee0-3aa7-11ed-8535-f7eb179e2b3d.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/67461ee0-3aa7-11ed-8535-f7eb179e2b3d.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/67461ee0-3aa7-11ed-8535-f7eb179e2b3d.png?resize=640%2C170 640w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/67461ee0-3aa7-11ed-8535-f7eb179e2b3d.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="646"
                height="172"
                alt="Sunday Express/ Trinidad Express Newspaper"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-615297" class="tncms-block"><ul id="site-search-615297-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-615297" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-615297" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-615297-term" class="sr-only">Site search</label>
        <input id="site-search-615297-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-615297-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-615297" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2020-elections"  href="/elections/"  tabindex="0" >
                    <span class="nav-label ">2020 Elections </span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-report"  href="https://trinidadexpress.com/special-report"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Special Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-extra"  href="/newsextra/"  tabindex="0" >
                    <span class="nav-label ">News Extra</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional-news"  href="/news/regional"  tabindex="0" >
                    <span class="nav-label ">Regional News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world-news"  href="/news/world/"  tabindex="0" >
                    <span class="nav-label ">World News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tech"  href="/tech"  tabindex="0" >
                    <span class="nav-label ">Tech</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional-sports"  href="/sports/regional/"  tabindex="0" >
                    <span class="nav-label ">Regional Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world-sports"  href="/sports/world/"  tabindex="0" >
                    <span class="nav-label ">World Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-business"  href="/business/local/"  tabindex="0" >
                    <span class="nav-label ">Local Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-extra"  href="/businessextra/"  tabindex="0" >
                    <span class="nav-label ">Business Extra</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional-business"  href="/business/regional/"  tabindex="0" >
                    <span class="nav-label ">Regional Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world-business"  href="/business/world/"  tabindex="0" >
                    <span class="nav-label ">World Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   nav-home  tnt-section-daily-express"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Daily Express</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-paper"  href="http://digital.trinidadexpress.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Paper</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://expressclassifiedstt.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://cas.trinidadexpress.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-vibes"  href="https://vibes.trinidadexpress.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">VIBES</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #e7e7e7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fhero-cop-does-it-again%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hero%20cop%20does%20it%20again&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fhero-cop-does-it-again%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trinidadexpress.com/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/a0288806-8007-11ed-8598-476f30f6c9d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20Hero%20cop%20does%20it%20again&body=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fhero-cop-does-it-again%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          
<div class="">
            <div class="row">
<div class="col-md-12"><div id="tncms-region-custom-breaking-region" class="tncms-region "><div id="tncms-block-1430200" class="tncms-block breaking-box text-center section-no-margin"></div></div></div>
</div>
</div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1089276" class="tncms-block ad-space"><div class="tnt-ads-container text-center  " >
        <div id="ad-1089276" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1089276');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-636470" class="tncms-block no-bottom-margin"><section id="block-636470" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/local/" itemprop="item">
                        <span itemprop="name">Local News</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-0117eed6-8008-11ed-845b-bb3f4bbba2fa" class="modal fullscreen in modal-image image-default modal-0117eed6-8008-11ed-845b-bb3f4bbba2fa" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/11/0117eed6-8008-11ed-845b-bb3f4bbba2fa/63a113da53cd1.image.jpg?resize=400%2C533"
                        srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/11/0117eed6-8008-11ed-845b-bb3f4bbba2fa/63a113da53cd1.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/11/0117eed6-8008-11ed-845b-bb3f4bbba2fa/63a113da53cd1.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/11/0117eed6-8008-11ed-845b-bb3f4bbba2fa/63a113da53cd1.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/11/0117eed6-8008-11ed-845b-bb3f4bbba2fa/63a113da53cd1.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/11/0117eed6-8008-11ed-845b-bb3f4bbba2fa/63a113da53cd1.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/11/0117eed6-8008-11ed-845b-bb3f4bbba2fa/63a113da53cd1.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/11/0117eed6-8008-11ed-845b-bb3f4bbba2fa/63a113da53cd1.image.jpg?resize=600%2C800 640w"
                        sizes="100vw"
                        
                        width="600"
                        height="800"
                        alt="Darion Thomas"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0117eed6-8008-11ed-845b-bb3f4bbba2fa" data-target=".caption-inner-modal-image-0117eed6-8008-11ed-845b-bb3f4bbba2fa">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0117eed6-8008-11ed-845b-bb3f4bbba2fa collapse in"><div class="caption-text"><p>‘Part of the job’: PC Darion Thomas holds six-week-old baby girl, Amaya Alvarez, whom he rescued after a near-death experience last Friday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fdarion-thomas%2Fimage_0117eed6-8008-11ed-845b-bb3f4bbba2fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/darion-thomas/image_0117eed6-8008-11ed-845b-bb3f4bbba2fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0117eed6-8008-11ed-845b-bb3f4bbba2fa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Darion%20Thomas&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fdarion-thomas%2Fimage_0117eed6-8008-11ed-845b-bb3f4bbba2fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/darion-thomas/image_0117eed6-8008-11ed-845b-bb3f4bbba2fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0117eed6-8008-11ed-845b-bb3f4bbba2fa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trinidadexpress.com/darion-thomas/image_0117eed6-8008-11ed-845b-bb3f4bbba2fa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/darion-thomas/image_0117eed6-8008-11ed-845b-bb3f4bbba2fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0117eed6-8008-11ed-845b-bb3f4bbba2fa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/0117eed6-8008-11ed-845b-bb3f4bbba2fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0117eed6-8008-11ed-845b-bb3f4bbba2fa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20Darion%20Thomas&body=https%3A%2F%2Ftrinidadexpress.com%2Fdarion-thomas%2Fimage_0117eed6-8008-11ed-845b-bb3f4bbba2fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0117eed6-8008-11ed-845b-bb3f4bbba2fa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/darion-thomas/image_0117eed6-8008-11ed-845b-bb3f4bbba2fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0117eed6-8008-11ed-845b-bb3f4bbba2fa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://trinidadexpress.com/darion-thomas/image_0117eed6-8008-11ed-845b-bb3f4bbba2fa.html', '[data-copy-inline-0117eed6-8008-11ed-845b-bb3f4bbba2fa]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-0117eed6-8008-11ed-845b-bb3f4bbba2fa
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0117eed6-8008-11ed-845b-bb3f4bbba2fa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0117eed6-8008-11ed-845b-bb3f4bbba2fa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0117eed6-8008-11ed-845b-bb3f4bbba2fa" class="save-list-0117eed6-8008-11ed-845b-bb3f4bbba2fa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0117eed6-8008-11ed-845b-bb3f4bbba2fa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0117eed6-8008-11ed-845b-bb3f4bbba2fa img { max-height: 800px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a0288806-8007-11ed-8598-476f30f6c9d0" class="asset article-personality" data-url="https://trinidadexpress.com/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="TRINIDAD and Tobago Police Service (TTPS) officer PC Darion Thomas is living up to his recently given title of “hero” as he once again helped save a newborn baby’s life. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/02/a0288806-8007-11ed-8598-476f30f6c9d0/63a114177fd04.preview.jpg?crop=300%2C300%2C147%2C195&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="trinidadexpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://trinidadexpress.com/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/trinidadexpress.com\/tncms\/search\/mlt\/?origin=a0288806-8007-11ed-8598-476f30f6c9d0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-a0288806-8007-11ed-8598-476f30f6c9d0" class="asset-paging">
                <div id="paging-prev-a0288806-8007-11ed-8598-476f30f6c9d0" class="paging-link prev offset"></div>
                <div id="paging-next-a0288806-8007-11ed-8598-476f30f6c9d0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Hero cop does it again</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-6c94827e-d650-11e9-87cf-8b67e53c1ea4-asset-a0288806-8007-11ed-8598-476f30f6c9d0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://trinidadexpress.com/users/profile/Kay-Marie%20Fletcher">Kay-Marie Fletcher</a></span>
                
                    <div id="author-popup-6c94827e-d650-11e9-87cf-8b67e53c1ea4-asset-a0288806-8007-11ed-8598-476f30f6c9d0-content" class="hide"><article class="clearfix card author popup-content card-author-6c94827e-d650-11e9-87cf-8b67e53c1ea4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://trinidadexpress.com/users/profile/Kay-Marie%20Fletcher" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Kay-Marie Fletcher" src="https://secure.gravatar.com/avatar/6aff9441f826325b4b77cd15fe582868?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://trinidadexpress.com/users/profile/Kay-Marie%20Fletcher" rel="author" class="tnt-user-profile-link tnt-user-name">Kay-Marie Fletcher</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kay-marie.fletcher@trinidadexpress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-20T05:00:00-04:00" class="tnt-date asset-date text-muted">
            Dec 20, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-20T05:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-20T05:00:00-04:00">
    <meta itemprop="datePublished" content="2022-12-20T05:00:00-04:00">
    <meta itemprop="dateModified" content="2022-12-20T05:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fhero-cop-does-it-again%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hero%20cop%20does%20it%20again&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fhero-cop-does-it-again%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trinidadexpress.com/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/a0288806-8007-11ed-8598-476f30f6c9d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20Hero%20cop%20does%20it%20again&body=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fhero-cop-does-it-again%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
            
            
                
                    <div class="asset-author">
                        <article class="clearfix card author  card-author-6c94827e-d650-11e9-87cf-8b67e53c1ea4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://trinidadexpress.com/users/profile/Kay-Marie%20Fletcher" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Kay-Marie Fletcher" src="https://secure.gravatar.com/avatar/6aff9441f826325b4b77cd15fe582868?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://trinidadexpress.com/users/profile/Kay-Marie%20Fletcher" rel="author" class="tnt-user-profile-link tnt-user-name">Kay-Marie Fletcher</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kay-marie.fletcher@trinidadexpress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-6c94827e-d650-11e9-87cf-8b67e53c1ea4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=6c94827e-d650-11e9-87cf-8b67e53c1ea4&amp;s=start_time&amp;sd=desc" data-subject="Kay-Marie Fletcher" data-description="Whenever Kay-Marie Fletcher posts new content, you'll get an email delivered to your inbox with a link." data-name="Kay-Marie Fletcher notification" data-author-id="6c94827e-d650-11e9-87cf-8b67e53c1ea4" data-user-url="https://trinidadexpress.com/users/"><i class="fas tnt-star"></i> Follow Kay-Marie Fletcher
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://trinidadexpress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://trinidadexpress.com/users/login/?referer_url=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fhero-cop-does-it-again%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://trinidadexpress.com/users/signup/?referer_url=https%253A%252F%252Ftrinidadexpress.com%252Fnews%252Flocal%252Fhero-cop-does-it-again%252Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0117eed6-8008-11ed-845b-bb3f4bbba2fa" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0117eed6-8008-11ed-845b-bb3f4bbba2fa" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/11/0117eed6-8008-11ed-845b-bb3f4bbba2fa/63a113da53cd1.image.jpg?resize=375%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/11/0117eed6-8008-11ed-845b-bb3f4bbba2fa/63a113da53cd1.image.jpg?resize=375%2C500"><img
                    alt="Darion Thomas"
                    src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/11/0117eed6-8008-11ed-845b-bb3f4bbba2fa/63a113da53cd1.image.jpg?resize=375%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-0117eed6-8008-11ed-845b-bb3f4bbba2fa default"
                    loading="lazy"
                    width="600"
                    height="800" />
            </div><style>
                .tnt-restrict-img-0117eed6-8008-11ed-845b-bb3f4bbba2fa {
                    max-width: 600px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>‘Part of the job’: PC Darion Thomas holds six-week-old baby girl, Amaya Alvarez, whom he rescued after a near-death experience last Friday.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="trinityAudioPlaceholder tnt-text-to-speach subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a0288806-8007-11ed-8598-476f30f6c9d0" data-smart-adunit="/132916964,26253285/trinidadexpress.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fhero-cop-does-it-again%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hero%20cop%20does%20it%20again&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fhero-cop-does-it-again%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trinidadexpress.com/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/a0288806-8007-11ed-8598-476f30f6c9d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20Hero%20cop%20does%20it%20again&body=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fhero-cop-does-it-again%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://trinidadexpress.com/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html', '[data-copy-stacked-a0288806-8007-11ed-8598-476f30f6c9d0]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-a0288806-8007-11ed-8598-476f30f6c9d0
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a0288806-8007-11ed-8598-476f30f6c9d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a0288806-8007-11ed-8598-476f30f6c9d0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a0288806-8007-11ed-8598-476f30f6c9d0" class="save-list-a0288806-8007-11ed-8598-476f30f6c9d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a0288806-8007-11ed-8598-476f30f6c9d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        

                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fhero-cop-does-it-again%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hero%20cop%20does%20it%20again&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fhero-cop-does-it-again%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trinidadexpress.com/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/a0288806-8007-11ed-8598-476f30f6c9d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20Hero%20cop%20does%20it%20again&body=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fhero-cop-does-it-again%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://trinidadexpress.com/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html', '[data-copy-inline-top-a0288806-8007-11ed-8598-476f30f6c9d0]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-a0288806-8007-11ed-8598-476f30f6c9d0
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a0288806-8007-11ed-8598-476f30f6c9d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a0288806-8007-11ed-8598-476f30f6c9d0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a0288806-8007-11ed-8598-476f30f6c9d0" class="save-list-a0288806-8007-11ed-8598-476f30f6c9d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a0288806-8007-11ed-8598-476f30f6c9d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>TRINIDAD and Tobago Police Service (TTPS) officer PC Darion Thomas is living up to his recently given title of “hero” as he once again helped save a newborn baby’s life.</p><p>Just two weeks after helping a mother who gave birth to a baby in a car while stuck in traffic, Thomas again sped into action to help a young mother and her six-week-old baby in Sangre Grande.</p><p>According to the TTPS, while on duty in the Sangre Grande district last Friday, Thomas, a motorcycle policeman assigned to the Eastern Division Traffic Section, responded to a report of a child experiencing difficulty breathing in a house in the area.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1456844" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-KjVIJEo4" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=KjVIJEo4&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><p>When Thomas arrived at the home, he discovered 18-year-old Bryanna Alvarez in a frantic and emotional state because her baby girl Amaya was struggling to breathe, her face was blue in colour and her eyes closing having faint to no responses.</p><p>Thomas immediately instructed Alvarez, her daughter and her father to get into the neighbour’s vehicle and he then speedily escorted the vehicle to the Sangre Grande General Hospital where the TTPS said doctors and nurses were able to resuscitate and stabilise the baby.</p><p>Both mother and baby were later discharged that day.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Following the incident, PC Thomas also followed up by visiting both mother and baby and even got to hold baby Amaya in his arms.</p><p>Like the other mother that was helped, Alvarez also praised Thomas for helping her.</p><p>According to the TTPS, Alvarez said, “Thank God for this officer, if it wasn’t for him, we would have never reached in time to the hospital and my baby would have died in the car… Her face started turning blue. I’m so grateful to this officer. This officer does look so serious when you see him on the road but, he has a heart of gold.</p><p>“When I saw the officer on the bike coming, all I could see was like an angel coming to help my baby. Thank you, PC Darion Thomas,” she added.</p><p>In his usual humble response, Thomas said, “It’s all part of my job.”</p><p>The young mother also thanked WPC Merissa Wright-Garib who visited the hospital to ensure that both she and her baby were doing well and that they got home safely.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fhero-cop-does-it-again%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hero%20cop%20does%20it%20again&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fhero-cop-does-it-again%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trinidadexpress.com/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/a0288806-8007-11ed-8598-476f30f6c9d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20Hero%20cop%20does%20it%20again&body=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fhero-cop-does-it-again%2Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0288806-8007-11ed-8598-476f30f6c9d0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://trinidadexpress.com/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html', '[data-copy-inline-a0288806-8007-11ed-8598-476f30f6c9d0]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-a0288806-8007-11ed-8598-476f30f6c9d0
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a0288806-8007-11ed-8598-476f30f6c9d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a0288806-8007-11ed-8598-476f30f6c9d0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a0288806-8007-11ed-8598-476f30f6c9d0" class="save-list-a0288806-8007-11ed-8598-476f30f6c9d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a0288806-8007-11ed-8598-476f30f6c9d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-638668" class="tncms-block"><!--Carambola Script --><img height="0" width="0" alt="" src="//pixel.watch/14ea"><script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
(function (i,d,s,o,m,r,t,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[t]!=='undefined'){i[t]++}  
else{i[t]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=crbb88&did=110538&wid=0')  
</script></div><div id="tncms-block-1430518" class="tncms-block"><!--Carambola Script --><img height="0" width="0" alt src="//pixel.watch/14ea"><script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
(function (i,d,s,o,m,r,t,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[t]!=='undefined'){i[t]++}  
else{i[t]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=crbb88&did=110538&wid=0')  
</script></div><div id="tncms-block-726265" class="tncms-block"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div><div id="tncms-block-636487" class="tncms-block more-news-headlines-block"><section id="block-636487" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-636487 ">
        <div class="block-title-inner">
            <h3>
                
                RECOMMENDED FOR YOU
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636487-d99cb1b8-800a-11ed-89dd-0f5b37bfdef1" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-newsextra">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d99cb1b8-800a-11ed-89dd-0f5b37bfdef1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newsextra/art-dealer-mark-pereira-murdered-in-blanchisseuse/article_d99cb1b8-800a-11ed-89dd-0f5b37bfdef1.html" class="tnt-asset-link"  aria-label="Art dealer Mark Pereira murdered in Blanchisseuse">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Art dealer Mark Pereira murdered in Blanchisseuse"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/7/68/76898f9e-800d-11ed-a5ab-974401c26440/63a11d07f16a0.image.jpg?crop=640%2C360%2C0%2C60&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/7/68/76898f9e-800d-11ed-a5ab-974401c26440/63a11d07f16a0.image.jpg?crop=640%2C360%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/7/68/76898f9e-800d-11ed-a5ab-974401c26440/63a11d07f16a0.image.jpg?crop=640%2C360%2C0%2C60&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/7/68/76898f9e-800d-11ed-a5ab-974401c26440/63a11d07f16a0.image.jpg?crop=640%2C360%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/7/68/76898f9e-800d-11ed-a5ab-974401c26440/63a11d07f16a0.image.jpg?crop=640%2C360%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/7/68/76898f9e-800d-11ed-a5ab-974401c26440/63a11d07f16a0.image.jpg?crop=640%2C360%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/7/68/76898f9e-800d-11ed-a5ab-974401c26440/63a11d07f16a0.image.jpg?crop=640%2C360%2C0%2C60&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/newsextra/art-dealer-mark-pereira-murdered-in-blanchisseuse/article_d99cb1b8-800a-11ed-89dd-0f5b37bfdef1.html" class="tnt-asset-link" aria-label="Art dealer Mark Pereira murdered in Blanchisseuse">
        

        
            Art dealer Mark Pereira murdered in Blanchisseuse</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Fine Arts dealer Mark Pereira has been murdered. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636487-e5bae050-804b-11ed-8638-ebc8f6221d36" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-newsextra">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e5bae050-804b-11ed-8638-ebc8f6221d36 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newsextra/mom-and-infant-daughter-shot-dead/article_e5bae050-804b-11ed-8638-ebc8f6221d36.html" class="tnt-asset-link"  aria-label="Mom and infant daughter shot dead">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mom and infant daughter shot dead"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/9/71/97173880-804c-11ed-a8b7-2f03c35c1d81/63a186e04fb4c.image.jpg?crop=720%2C405%2C0%2C93&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/9/71/97173880-804c-11ed-a8b7-2f03c35c1d81/63a186e04fb4c.image.jpg?crop=720%2C405%2C0%2C93&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/9/71/97173880-804c-11ed-a8b7-2f03c35c1d81/63a186e04fb4c.image.jpg?crop=720%2C405%2C0%2C93&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/9/71/97173880-804c-11ed-a8b7-2f03c35c1d81/63a186e04fb4c.image.jpg?crop=720%2C405%2C0%2C93&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/9/71/97173880-804c-11ed-a8b7-2f03c35c1d81/63a186e04fb4c.image.jpg?crop=720%2C405%2C0%2C93&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/9/71/97173880-804c-11ed-a8b7-2f03c35c1d81/63a186e04fb4c.image.jpg?crop=720%2C405%2C0%2C93&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/9/71/97173880-804c-11ed-a8b7-2f03c35c1d81/63a186e04fb4c.image.jpg?crop=720%2C405%2C0%2C93&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/9/71/97173880-804c-11ed-a8b7-2f03c35c1d81/63a186e04fb4c.image.jpg?crop=720%2C405%2C0%2C93&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/newsextra/mom-and-infant-daughter-shot-dead/article_e5bae050-804b-11ed-8638-ebc8f6221d36.html" class="tnt-asset-link" aria-label="Mom and infant daughter shot dead">
        

        
            Mom and infant daughter shot dead</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A mother and her infant daughter have been killed in a shooting. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636487-fd1096b6-8008-11ed-a60b-af4520c0f8ac" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fd1096b6-8008-11ed-a60b-af4520c0f8ac media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/2m-victory-for-abused-boy/article_fd1096b6-8008-11ed-a60b-af4520c0f8ac.html" class="tnt-asset-link"  aria-label="$2M VICTORY FOR ABUSED BOY">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="$2M VICTORY FOR ABUSED BOY"
                            class="img-responsive lazyload full default"
                            width="475"
                            height="267"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/d1/fd1096b6-8008-11ed-a60b-af4520c0f8ac/63a1160dd9cd5.preview.jpg?crop=475%2C267%2C2%2C184&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/d1/fd1096b6-8008-11ed-a60b-af4520c0f8ac/63a1160dd9cd5.preview.jpg?crop=475%2C267%2C2%2C184&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/d1/fd1096b6-8008-11ed-a60b-af4520c0f8ac/63a1160dd9cd5.preview.jpg?crop=475%2C267%2C2%2C184&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/d1/fd1096b6-8008-11ed-a60b-af4520c0f8ac/63a1160dd9cd5.preview.jpg?crop=475%2C267%2C2%2C184&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/d1/fd1096b6-8008-11ed-a60b-af4520c0f8ac/63a1160dd9cd5.preview.jpg?crop=475%2C267%2C2%2C184&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/d1/fd1096b6-8008-11ed-a60b-af4520c0f8ac/63a1160dd9cd5.preview.jpg?crop=475%2C267%2C2%2C184&resize=475%2C267&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/2m-victory-for-abused-boy/article_fd1096b6-8008-11ed-a60b-af4520c0f8ac.html" class="tnt-asset-link" aria-label="$2M VICTORY FOR ABUSED BOY">
        

        
            $2M VICTORY FOR ABUSED BOY</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">THE Privy Council yesterday reinstated the close to $2 million awarded to a boy with a genet&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636487-5559b48e-8008-11ed-85e8-6f473534bdb6" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5559b48e-8008-11ed-85e8-6f473534bdb6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/no-guns-for-every-tom-dick-and-harry/article_5559b48e-8008-11ed-85e8-6f473534bdb6.html" class="tnt-asset-link"  aria-label="No guns for every 'Tom, Dick and Harry'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="No guns for every 'Tom, Dick and Harry'"
                            class="img-responsive lazyload full default"
                            width="686"
                            height="386"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/7/86/786422c0-8008-11ed-b4ba-db7a4bf54484/63a114a71edb8.image.jpg?crop=686%2C386%2C0%2C63&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/7/86/786422c0-8008-11ed-b4ba-db7a4bf54484/63a114a71edb8.image.jpg?crop=686%2C386%2C0%2C63&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/7/86/786422c0-8008-11ed-b4ba-db7a4bf54484/63a114a71edb8.image.jpg?crop=686%2C386%2C0%2C63&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/7/86/786422c0-8008-11ed-b4ba-db7a4bf54484/63a114a71edb8.image.jpg?crop=686%2C386%2C0%2C63&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/7/86/786422c0-8008-11ed-b4ba-db7a4bf54484/63a114a71edb8.image.jpg?crop=686%2C386%2C0%2C63&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/7/86/786422c0-8008-11ed-b4ba-db7a4bf54484/63a114a71edb8.image.jpg?crop=686%2C386%2C0%2C63&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/7/86/786422c0-8008-11ed-b4ba-db7a4bf54484/63a114a71edb8.image.jpg?crop=686%2C386%2C0%2C63&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/7/86/786422c0-8008-11ed-b4ba-db7a4bf54484/63a114a71edb8.image.jpg?crop=686%2C386%2C0%2C63&resize=686%2C386&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/no-guns-for-every-tom-dick-and-harry/article_5559b48e-8008-11ed-85e8-6f473534bdb6.html" class="tnt-asset-link" aria-label="No guns for every 'Tom, Dick and Harry'">
        

        
            No guns for every 'Tom, Dick and Harry'</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NO longer will “Tom, Dick and Harry” be able to get their hands on licences for firearms. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636487-b91526d4-8008-11ed-bc30-93336c0812a1" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b91526d4-8008-11ed-bc30-93336c0812a1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/mom-found-dead/article_b91526d4-8008-11ed-bc30-93336c0812a1.html" class="tnt-asset-link"  aria-label="MOM FOUND DEAD">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MOM FOUND DEAD"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="304"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/d/02/d029ae08-8008-11ed-889e-478544493fad/63a11530e5832.image.jpg?crop=540%2C304%2C0%2C208&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/d/02/d029ae08-8008-11ed-889e-478544493fad/63a11530e5832.image.jpg?crop=540%2C304%2C0%2C208&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/d/02/d029ae08-8008-11ed-889e-478544493fad/63a11530e5832.image.jpg?crop=540%2C304%2C0%2C208&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/d/02/d029ae08-8008-11ed-889e-478544493fad/63a11530e5832.image.jpg?crop=540%2C304%2C0%2C208&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/d/02/d029ae08-8008-11ed-889e-478544493fad/63a11530e5832.image.jpg?crop=540%2C304%2C0%2C208&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/d/02/d029ae08-8008-11ed-889e-478544493fad/63a11530e5832.image.jpg?crop=540%2C304%2C0%2C208&resize=540%2C304&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/mom-found-dead/article_b91526d4-8008-11ed-bc30-93336c0812a1.html" class="tnt-asset-link" aria-label="MOM FOUND DEAD">
        

        
            MOM FOUND DEAD</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">POLICE are currently looking for a 42-year-old man to assist in the investigation into the m&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-636487-a0288806-8007-11ed-8598-476f30f6c9d0" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a0288806-8007-11ed-8598-476f30f6c9d0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html" class="tnt-asset-link"  aria-label="Hero cop does it again">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hero cop does it again"
                            class="img-responsive lazyload full default"
                            width="533"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/02/a0288806-8007-11ed-8598-476f30f6c9d0/63a114177fd04.preview.jpg?crop=533%2C300%2C30%2C195&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/02/a0288806-8007-11ed-8598-476f30f6c9d0/63a114177fd04.preview.jpg?crop=533%2C300%2C30%2C195&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/02/a0288806-8007-11ed-8598-476f30f6c9d0/63a114177fd04.preview.jpg?crop=533%2C300%2C30%2C195&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/02/a0288806-8007-11ed-8598-476f30f6c9d0/63a114177fd04.preview.jpg?crop=533%2C300%2C30%2C195&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/02/a0288806-8007-11ed-8598-476f30f6c9d0/63a114177fd04.preview.jpg?crop=533%2C300%2C30%2C195&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/a/02/a0288806-8007-11ed-8598-476f30f6c9d0/63a114177fd04.preview.jpg?crop=533%2C300%2C30%2C195&resize=533%2C300&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html" class="tnt-asset-link" aria-label="Hero cop does it again">
        

        
            Hero cop does it again</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">TRINIDAD and Tobago Police Service (TTPS) officer PC Darion Thomas is living up to his recen&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-637119" class="tncms-block"><section id="block-637119" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-637119 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-637119" class="card-grid-behavioral card-grid card-img- card-compact" ><div class=" row equal equal-wrap"><div id="tncms-recommendations-637119" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://trinidadexpress.com/tncms/asset/editorial/a0288806-8007-11ed-8598-476f30f6c9d0/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1089280" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1089280" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1089280');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1430416" class="tncms-block"><div class="small-title">TRENDING</div></div><div id="tncms-block-1430330" class="tncms-block trending-stories"><section id="block-1430330" class="block emphasis-h3 dark  " ></section></div><div id="tncms-block-1431750" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1431750" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1431750');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1430392" class="tncms-block"><div class>
			<div class="tabbable" id="tabs-558249">
				<ul class="nav nav-tabs">
<li class="active" id="fbtab">
						<a href="#panel-497561" data-toggle="tab">Facebook</a>
					</li>
					<li id="twtab">
						<a href="#panel-967378" data-toggle="tab">Twitter</a>
					</li>
					<li id="igtab">
						<a href="#panel-967379" data-toggle="tab">Instagram</a>
					</li>
				</ul>
<div class="tab-content">
					<div class="tab-pane active" id="panel-497561">
						<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/ExpressNewspapers" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="650"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ExpressNewspapers"><a href="https://www.facebook.com/ExpressNewspapers"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div>
					</div>
					<div class="tab-pane" id="panel-967378">
						<a class="twitter-timeline" href="https://twitter.com/expressupdates" data-height="650">Tweets by expressupdates</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div>
					</div>
					<div class="tab-pane" id="panel-967379">
						<p>
							Instagram
						</p>
					</div>
				</div>
			</div>
		</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1431718" class="tncms-block ad-space"><div class="tnt-ads-container text-center  " >
        <div id="ad-1431718" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1431718');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1430214" class="tncms-block padding-bottom padding-left padding-top"><div id="site-logo-1430214" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/736d5106-4a20-11ed-8146-6717a9491e9c.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/736d5106-4a20-11ed-8146-6717a9491e9c.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/736d5106-4a20-11ed-8146-6717a9491e9c.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/736d5106-4a20-11ed-8146-6717a9491e9c.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/736d5106-4a20-11ed-8146-6717a9491e9c.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/736d5106-4a20-11ed-8146-6717a9491e9c.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/736d5106-4a20-11ed-8146-6717a9491e9c.png 540w"
            sizes="(min-width: 1396px) calc(100.00vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="409"
            height="46"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1430704" class="tncms-block"><meta name="viewport" content="width=device-width, initial-scale=1">
<style>
html {
  scroll-behavior: smooth;
}
body {

}

#myBtn {
  display: none;
  position: fixed;
  bottom: 20px;
  right: 30px;
  z-index: 99;
  font-size: 18px;
  border: none;
  outline: none;
  background-color: red;
  color: white;
  cursor: pointer;
  padding: 15px;
  border-radius: 4px;
}

#myBtn:hover {
  background-color: #555;
}
</style>
<button onclick="topFunction()" id="myBtn" title="Go to top">Top</button><script>
// When the user scrolls down 20px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
  if (document.body.scrollTop > 20 || document.documentElement.scrollTop > 20) {
    document.getElementById("myBtn").style.display = "block";
  } else {
    document.getElementById("myBtn").style.display = "none";
  }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
  document.body.scrollTop = 0;
  document.documentElement.scrollTop = 0;
}
</script></div><div id="tncms-block-1430372" class="tncms-block"><div class="col-md-12 footer-nav">
			<div class="row">
				<div class="col-md-3 col-sm-6">
					<h4>
						<a href="/news/">News</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/news/local/">Local</a>
						</li>
						<li>
							<a href="/news/regional/">Regional</a>
						</li>
						<li>
							<a href="/news/world/">World</a>
						</li>
						
					</ul></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/sports/">Sports</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/sports/local/">Local</a>
						</li>
						<li>
							<a href="/sports/regional/">Regional</a>
						</li>
						<li>
							<a href="/sports/world/">World</a>
						</li>
						<li>
							<a href="/sports/world/football/">Football</a>
						</li>
						<li>
							<a href="/sports/world/basketball/">Basketball</a>
						</li>
						<li>
							<a href="/sports/world/cricket/">Cricket</a>
						</li>
						<li>
							<a href="/sports/">More</a>
						</li>						
						
						
						
						
					</ul></div>
<div class="clearfix visible-sm"></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/business/">Business</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/business/local/">Local</a>
						</li>
						<li>
							<a href="/business/regional/">Regional</a>
						</li>
						<li>
							<a href="/business/world/">World</a>
						</li>
						
					</ul></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/features/">Features</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/features/local/">Local</a>
						</li>
						<li>
							<a href="/features/editorial/">Editorial</a>
						</li>
						<li>
							<a href="/features/woman/">Woman</a>
						</li>
						
					</ul></div>
			</div>
			<div class="row">
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/opinion/editorials/">Editorial</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/opinion/editorials/">Express Editorial</a>
						</li>
						<li>
							<a href="/opinion/contributors/">Contributors</a>
						</li>
						
						
					</ul></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/opinion/letters/">Letters</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/opinion/letters/">Local</a>
						</li>
					
						
						
					</ul></div>
<div class="clearfix visible-sm"></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/news/world/">World</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/news/us/">U.S.</a>
						</li>
						<li>
							<a href="/news/world/">Rest of the World</a>
						</li>
						
						
					</ul></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="https://trinidadexpress-tto.newsmemory.com/?purchase">Subscription</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="https://trinidadexpress-tto.newsmemory.com/?purchase">Local</a>
						</li>
						<li>
							<a href="https://trinidadexpress-tto.newsmemory.com/?purchase">Regional</a>
						</li>
						<li>
							<a href="https://trinidadexpress-tto.newsmemory.com/?purchase">World</a>
						</li>
						
					</ul></div>
			</div>
			<div class="row">
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/site/contact.html">Contact Us</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/site/contact.html">Make Contact</a>
						</li>
					
						
						
					</ul></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/site/advertise.html">Advertising</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/site/advertise.html">Trinidad Express</a>
						</li>
						<li>
							<a href="/site/advertise.html">Express Classifieds</a>
						</li>
						<li>
							<a href="/site/advertise.html">Agency</a>
						</li>
						<li>
							<a href="/site/advertise.html">Direct</a>
						</li>
					</ul></div>
<div class="clearfix visible-sm"></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/site/contact.html">Feedback</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="/site/contact.html">Let us know</a>
						</li>
					
						
						
					</ul></div>
				<div class="col-md-3 col-sm-6">
<h4>
						<a href="/site/advertise.html">Social Channels</a>
					</h4>
					<ul class="list-unstyled"><li>
							<a href="https://www.facebook.com/ExpressNewspapers"><i class="fab tnt-facebook-square" aria-hidden="true"></i>
 Facebook</a>
						</li>
						<li>
							<a href="http://twitter.com/expressupdates/"><i class="fab tnt-twitter" aria-hidden="true"></i>
 Twitter</a>
						</li>
						<li>
							<a href="https://www.instagram.com/trinidadexpress/"><i class="fab tnt-instagram" aria-hidden="true"></i>
 Instagram</a>
						</li>
				
					</ul></div>
			</div>
			
			
			<div class="row">
				<div class="col-md-12 text-right copyright-text">© 2022 Caribbean Communications Network.  One Caribbean Media.  All Rights Reserved.<br><a href="/site/about.html">About Us</a> | <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a> | <a href="/site/refund.html">Refund Policy</a>
				
				</div>
			</div>
			
		</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
 



<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 61692;
    _sf_async_config.domain = 'trinidadexpress.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'News';  
    _sf_async_config.authors = 'TrinidadExpress.com';  
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script><script type="text/javascript" async="async" src="//trinidadexpress-tto-pw.newsmemory.com/?meter&amp;v=0"></script><script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="Express">
                                <h4>Push notification</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Express" class="switch-input" title="topic-Express" name="topic-Express" data-topic="Express" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1089286" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1089286" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1089286');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://trinidadexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Ftrinidadexpress.com%252Fnews%252Flocal%252Fhero-cop-does-it-again%252Farticle_a0288806-8007-11ed-8598-476f30f6c9d0.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a0288806-8007-11ed-8598-476f30f6c9d0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16237.add('act', dmpData);_cc16237.bcp();
            });
        });
    
    </script>
    
    <script type="text/javascript"> var infolinks_pid = 3184707; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local", "news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_615302 = $('#user-controls-615302 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_615302.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_615302.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-615297'),
            query_input = d.getElementById('site-search-615297-term'),
            search_dropdown = d.getElementById('site-search-615297-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-615297 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-6c94827e-d650-11e9-87cf-8b67e53c1ea4-asset-a0288806-8007-11ed-8598-476f30f6c9d0").popover({
                                content: $("#author-popup-6c94827e-d650-11e9-87cf-8b67e53c1ea4-asset-a0288806-8007-11ed-8598-476f30f6c9d0-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function () {
                // Content to be read
                const textSelector = "#article-body";
                
                if (window.TRINITY_PLAYER && TRINITY_PLAYER.players["article-body-a0288806-8007-11ed-8598-476f30f6c9d0"]) {
                    TRINITY_PLAYER.api.createPlayer("article-body-a0288806-8007-11ed-8598-476f30f6c9d0");
                } else {
                    var js = document.createElement("script");
                    js.setAttribute("data-player-id", "article-body-a0288806-8007-11ed-8598-476f30f6c9d0");
                    js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://trinidadexpress.com/news/local/hero-cop-does-it-again/article_a0288806-8007-11ed-8598-476f30f6c9d0.html&poweredBy&partner=Flex&FAB=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                    document.body.appendChild(js);
                }
            })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16237.add('act', dmpData);_cc16237.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>