  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://trinidadexpress.com/content/tncms/live/" />
<meta name="keywords" content="local, news" />
<meta name="news_keywords" content="local, news" />
<meta name="description" content="FORMER public administration minister Marlene McDonald was a hard worker and there are big shoes to be filled at the ministry from which she was fired." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1325154430" />
<meta name="google-play-app" content="app-id=com.trinidadexpress.android.prod:" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://trinidadexpress.com/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?resize=773%2C630" />
<meta property="og:image:width" content="773" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="West takes over: replaces McDonald" />
<meta property="og:description" content="FORMER public administration minister Marlene McDonald was a hard worker and there are big shoes to be filled at the ministry from which she was fired." />
<meta property="og:site_name" content="Trinidad Express Newspapers" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="731512153573124" />
<meta property="article:publisher" content="https://www.facebook.com/ExpressNewspapers" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@expressupdates" />
<meta name="twitter:image:alt" content="Allyson West" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,600,700|Open+Sans:400,700,600,900|Montserrat:400,800|Lato:700,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #tncms-block-615249 .tnt-prop-img { max-width: 69px; } .follow-links-615299 li { margin-right: 1px; padding: 0; } .follow-links-615299 li a, .follow-links-615299 li a:focus, .follow-links-615299 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-615299 li a:hover { text-decoration: none; opacity: 1; } .follow-links-615299 li a.fb:hover { color: #3A59A5; } .follow-links-615299 li a.tw:hover { color: #46C8F9; } .follow-links-615299 li a.is:hover { color: #D4C4A2; } .follow-links-615299 li a.li:hover { color: #000; } .follow-links-615299 li a.li:hover { color: #5FC9F8; } .follow-links-615299 li a.li:hover { color: #A4C639; } #user-controls-615302 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-615302 .tn-user-screenname, #user-controls-615302 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-615302 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-615302 .dropdown-signup { font-size: 12px; } #user-controls-615302 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-615302 .large-user-avatar { margin-right: 10px; } #user-controls-615302 .large-user-controls { font-size: 12px; } #user-controls-615302 .logout-btn { cursor: pointer; } #user-controls-615302 .login-btn { background-color: #555; border-color: #555; } #user-controls-615302 .login-btn:hover { text-decoration: underline; } #user-controls-615301 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-615301 .tn-user-screenname, #user-controls-615301 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-615301 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-615301 .dropdown-signup { font-size: 12px; } #user-controls-615301 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-615301 .large-user-avatar { margin-right: 10px; } #user-controls-615301 .large-user-controls { font-size: 12px; } #user-controls-615301 .logout-btn { cursor: pointer; } #user-controls-615301 .login-btn { color: #fff!important; } #ad-636679 { min-height: 90px; min-width: 728px; } #tncms-block-615294 .tnt-prop-img { max-width: 646px; } #tncms-block-632167 .tnt-prop-img { max-width: 646px; } #tncms-block-632169 .tnt-prop-img { max-width: 646px; } #block-615297 .search-spinner { position: absolute; } #block-615297 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-615297-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-615297-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #site-search-615297-btn { background-color: #000; border-color: #000; } #site-search-615297-btn { color: #fff; } #ad-637729 { min-height: 250px; min-width: 300px; } #ad-635860 { min-height: 250px; min-width: 300px; } #block-631852 .list-popular > li:before { background-color: #AAA; } #ad-636677 { min-height: 600px; min-width: 300px; } #tncms-block-631846 .tnt-prop-img { max-width: 52px; } #ad-636678 { min-height: 250px; min-width: 300px; } #tncms-block-615295 .tnt-prop-img { max-width: 409px; } #site-logo-615295 { color: #666; } #ad-637662 { min-height: 50px; min-width: 320px; } #ad-637662 { min-height: 50px; min-width: 320px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.144.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Anna Ramdass"},"vendor":{"outbrain":"headlines","taboola":"","chartbeat":"61692"},"system":{"render_time":246},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-18252895-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["local","news"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/trinidadexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '752e9606-96f1-4914-9c3a-704ce3f96f2f',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/News_728*90';
            
                gptAdSlots['ad-636679'] = googletag.defineSlot(adUnit, [728,90], 'ad-636679').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '731512153573124',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://trinidadexpress.com/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/MobileHome(02)300x250P1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-637729'] = googletag.defineSlot(adUnit, [300,250], 'ad-637729').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/News_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-635860'] = googletag.defineSlot(adUnit, [300,250], 'ad-635860').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/News_300x600';
            
                gptAdSlots['ad-636677'] = googletag.defineSlot(adUnit, [300,600], 'ad-636677').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/News_300x250_position_2';
            
                gptAdSlots['ad-636678'] = googletag.defineSlot(adUnit, [300,250], 'ad-636678').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '26253285/MobileHome320x50P1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-637662'] = googletag.defineSlot(adUnit, [320,50], 'ad-637662').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            <script data-cfasync='false' data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" target="_blank"></script>
            
            <title>West takes over: replaces McDonald | Local News | trinidadexpress.com</title>
            
    <style>body { background-color: #fcf8f9; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fcf8f9; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e7e7e7; } .fixed-nav #main-navigation { background-color: #e7e7e7 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #e7e7e7; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://trinidadexpress.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://trinidadexpress.com/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="West takes over: replaces McDonald | Local News | trinidadexpress.com" href="http://trinidadexpress.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://trinidadexpress.com/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
             

<script src="//cdn.districtm.ca/merge/merge.v4.2.107581.js"></script>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4401567382928778",
enable_page_level_ads: true
});
</script><script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/onecaribbeanmedia-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><script type="text/javascript">
$(document).ready(function(){

//$('#main-page-container > section > div.row > div > div > div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');
$(".section-users .panel-footer.user-signup.text-muted").html("Don't have an account?  <a href='https://trinidadexpress.com/users/signup/'>Register here</a>.</br>Do you have an <a href='http://digital.trinidadexpress.com/'>e-paper</a> subscription? <a href='http://digital.trinidadexpress.com/'>Sign in</a>/<a href='http://digital.trinidadexpress.com/'>Register</a> now.");
$(".section-users .user-login-wrapper .panel-heading").html("Got News? Want to share your opinion on other pressing matters with our large, nationwide following? <br>Sign in or create a  Trinidad Express Newspapers account to send us your Stories, News tips,  Feel Good stories, Letters to the Editor and more!");
$(".section-users .user-register-wrapper .panel-heading").html("Got News? Want to share your opinion on other pressing matters with our large, nationwide following? <br>Sign in or create a  Trinidad Express Newspapers account to send us your Stories, News tips,  Feel Good stories, Letters to the Editor and more!");




$('.blox-asset h1.headline span').prepend('<span class="redsquare"></span>');


});

</script>
        </head>
        <body class="fluid fixed-scroll-nav  blox-asset app-editorial uuid-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c  section-news section-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('trinidadexpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.144.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Anna+Ramdass&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.vendor.chartbeat=61692&tncms.system.render_time=246&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-18252895-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://trinidadexpress.com/users/admin/contribute/article/?assetid=1e14a04a-befc-11e9-bd9a-9bc06c7cb49c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://trinidadexpress.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-615249" class="tncms-block site-brand-mark"><section id="block-615249" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/d5ad6b86-10e0-11e8-9148-8bf3c8c24ebf.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-615299" class="tncms-block site-follow-us"><div class="follow-links-615299 default">
    
    <section id="block-615299" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ExpressNewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/expressupdates/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/trinidadexpress/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://webmaster@trinidadexpress.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://bit.ly/ExpressiOSApp" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://bit.ly/ExpressAndroidApp" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://trinidadexpress.com",
  "sameAs" : ["https://www.facebook.com/ExpressNewspapers","http://twitter.com/expressupdates/","https://www.instagram.com/trinidadexpress/","http://webmaster@trinidadexpress.com","http://bit.ly/ExpressiOSApp","http://bit.ly/ExpressAndroidApp"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-632037" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="http://digital.trinidadexpress.com/" class="btn btn-default btn-block lee-track-menu-nav" style="color:#333;text-shadow:none;">Subscribe to E-paper</a>
</div></div><div id="tncms-block-615302" class="tncms-block"><div id="user-controls-615302" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="http://trinidadexpress-tto.newsmemory.com/?purchase" target="_blank" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="http://trinidadexpress-tto.newsmemory.com/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://trinidadexpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-615302').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://trinidadexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://trinidadexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://trinidadexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-615302').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://trinidadexpress.com/users/logout/" id="user-logout-form-615302"><input type="hidden" name="referer_url" value="https://trinidadexpress.com/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-615290" class="tncms-block site-nav-sections-header"><section id="block-615290" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="/site/" class="">Customer Service</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-615290 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/videos/"  class="nav-link tnt-section-express-tv">Express TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/ioy/"  class="nav-link tnt-section-individual-of-the-year-awardees-2018">Individual of the Year Awardees 2018</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/carnival/"  class="nav-link tnt-section-carnival-2019">Carnival 2019</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sks/"  class="nav-link tnt-section-someone-knows-something-sks">Someone Knows Something (SKS)</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/regional"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/sports/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/features/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/features/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/features/woman/"  class="nav-link tnt-section-woman">Woman</a>
                                </li><li>
                                    <a href="/features/world/"  class="nav-link tnt-section-features-world">Features World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a href="/business/regional/"  class="nav-link tnt-section-regional-business">Regional Business</a>
                                </li><li>
                                    <a href="/business/world/"  class="nav-link tnt-section-world-business">World Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://expressclassifiedstt.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tech/"  class="nav-link tnt-section-tech">Tech</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/epaper/"  class="nav-link tnt-section-epaper">Epaper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special">Special</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/press-releases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li><li>
                                    <a href="https://www.trinidadexpress.com/budget"  target="_blank" rel="noopener" class="nav-link tnt-section-budget-2018-2019">Budget 2018-2019</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-632047" class="tncms-block"><title>HTML div</title>

<div style="width: 100; float:left; height:60px; margin:0px">
<div id="google_translate_element"></div>

<script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</div>


<div style="width: 100; float:left; height:60px; margin:0px">
<div class="header-sub">  <a href="http://digital.trinidadexpress.com/">Get your Express Subscription  starting at <span><b>$9USD</b> for 1 Month <i class="fa fa-angle-double-right" aria-hidden="true"></i></span></a>
</div>
</div>

</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-615301" class="tncms-block"><div id="user-controls-615301" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="http://trinidadexpress-tto.newsmemory.com/?purchase" target="_blank" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="http://trinidadexpress-tto.newsmemory.com/" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://trinidadexpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-615301').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://trinidadexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://trinidadexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://trinidadexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-615301').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://trinidadexpress.com/users/logout/" id="user-logout-form-615301"><input type="hidden" name="referer_url" value="https://trinidadexpress.com/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-637705" class="tncms-block"><script>
<!--
function timedRefresh(timeoutPeriod) {
	setTimeout("location.reload(true);",timeoutPeriod);
}

window.onload = timedRefresh(300000);

//   -->
</script></div><div id="tncms-block-636679" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-636679" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-636679');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-615294" class="tncms-block weeklogo"><section id="block-615294" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/7b0809d8-a7fd-11e9-823c-9b362dea16bd.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/7b0809d8-a7fd-11e9-823c-9b362dea16bd.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/7b0809d8-a7fd-11e9-823c-9b362dea16bd.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/7b0809d8-a7fd-11e9-823c-9b362dea16bd.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/7b0809d8-a7fd-11e9-823c-9b362dea16bd.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Daily Express/ Trinidad Express Newspaper"></a></div></section></div><div id="tncms-block-632167" class="tncms-block satlogo"><section id="block-632167" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/86df338a-a7fd-11e9-b94f-f7d48a74207f.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/86df338a-a7fd-11e9-b94f-f7d48a74207f.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/86df338a-a7fd-11e9-b94f-f7d48a74207f.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/86df338a-a7fd-11e9-b94f-f7d48a74207f.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/86df338a-a7fd-11e9-b94f-f7d48a74207f.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Saturday Express/ Trinidad Express Newspaper"></a></div></section></div><div id="tncms-block-632169" class="tncms-block sunlogo"><section id="block-632169" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/93436b00-a7fd-11e9-a57f-8fc6673651e6.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/93436b00-a7fd-11e9-a57f-8fc6673651e6.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/93436b00-a7fd-11e9-a57f-8fc6673651e6.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/93436b00-a7fd-11e9-a57f-8fc6673651e6.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/93436b00-a7fd-11e9-a57f-8fc6673651e6.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Sunday Express/ Trinidad Express Newspaper"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-615297" class="tncms-block"><ul id="site-search-615297-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-615297" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-615297-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-615297-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-615297-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-615297').submit();
        return false;
    });

    $('#site-search-615297').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-615297 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-615297 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-615297-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-news"  href="/news/regional" >
                    <span class="nav-label">Regional News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-news"  href="/news/world/" >
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tech"  href="/tech/" >
                    <span class="nav-label">Tech</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-sports"  href="/sports/regional/" >
                    <span class="nav-label">Regional Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-sports"  href="/sports/world/" >
                    <span class="nav-label">World Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link nav-home  tnt-section-daily-express"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Daily Express</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="http://digital.trinidadexpress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://expressclassifiedstt.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://www.expressclassifiedstt.com/placead.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ccntv6"  href="https://www.tv6tnt.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">CCNTV6</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #e7e7e7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20takes%20over%3A%20replaces%20McDonald&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20West%20takes%20over%3A%20replaces%20McDonald&body=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div class="col-md-12"><div id="tncms-region-custom-breaking-region" class="tncms-region "><div id="tncms-block-615288" class="tncms-block breaking-box text-center section-no-margin padding-bottom"></div></div></div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-636470" class="tncms-block asset-crumb"><section id="block-636470" class="block emphasis-   " >
        <ol class="breadcrumb h3 " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/local/" itemprop="item">
                        <span itemprop="name">Local News</span>
                    </a>
                </li></ol></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-43828888-befc-11e9-9d29-df6bcc6ff40e" class="modal fullscreen in modal-image image-default modal-43828888-befc-11e9-9d29-df6bcc6ff40e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?resize=400%2C326"
                    srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?resize=200%2C163 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?resize=300%2C244 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?resize=400%2C326 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?resize=540%2C440 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?resize=750%2C611 750w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?resize=841%2C685 1200w"
                    sizes="100vw"
                    width="841"
                    height="685"
                    alt="Allyson West"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-43828888-befc-11e9-9d29-df6bcc6ff40e" data-target=".caption-inner-modal-image-43828888-befc-11e9-9d29-df6bcc6ff40e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-43828888-befc-11e9-9d29-df6bcc6ff40e collapse in"><div class="caption-text"><p>Wants positive change: Newly appointed Public Administration Minister Allyson West, right, attends the Ministry of Energy’s launch of the Three Tier Mentorship Programme for energy professionals at the Hyatt Regency (Trinidad) hotel, Port of Spain, yesterday. West remains a minister in the Ministry of Finance. To the left are Trade Minister Paula Gopee-Scoon and Minister in the Ministry of Education Dr Lovell Francis. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">—Photo: JERMAINE CRUICKSHANK</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fallyson-west%2Fimage_43828888-befc-11e9-9d29-df6bcc6ff40e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/allyson-west/image_43828888-befc-11e9-9d29-df6bcc6ff40e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":43828888-befc-11e9-9d29-df6bcc6ff40e}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Allyson%20West&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fallyson-west%2Fimage_43828888-befc-11e9-9d29-df6bcc6ff40e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/allyson-west/image_43828888-befc-11e9-9d29-df6bcc6ff40e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":43828888-befc-11e9-9d29-df6bcc6ff40e}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/43828888-befc-11e9-9d29-df6bcc6ff40e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":43828888-befc-11e9-9d29-df6bcc6ff40e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20Allyson%20West&body=https%3A%2F%2Ftrinidadexpress.com%2Fallyson-west%2Fimage_43828888-befc-11e9-9d29-df6bcc6ff40e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":43828888-befc-11e9-9d29-df6bcc6ff40e}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/allyson-west/image_43828888-befc-11e9-9d29-df6bcc6ff40e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":43828888-befc-11e9-9d29-df6bcc6ff40e}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-43828888-befc-11e9-9d29-df6bcc6ff40e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="43828888-befc-11e9-9d29-df6bcc6ff40e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="43828888-befc-11e9-9d29-df6bcc6ff40e" class="save-list-43828888-befc-11e9-9d29-df6bcc6ff40e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43828888-befc-11e9-9d29-df6bcc6ff40e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-43828888-befc-11e9-9d29-df6bcc6ff40e img { max-height: 685px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" class="asset article-personality" data-url="https://trinidadexpress.com/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?resize=773%2C630">
            <meta itemprop="width" content="773">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="trinidadexpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://trinidadexpress.com/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" class="asset-paging">
                <div id="paging-prev-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" class="paging-link prev offset"></div>
                <div id="paging-next-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            West takes over: replaces McDonald
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b254516e-1a30-11e8-84d9-ef60dd6efb34-asset-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://trinidadexpress.com/users/profile/Anna%20Ramdass">Anna Ramdass</a></span>
                
                    <div id="author-popup-b254516e-1a30-11e8-84d9-ef60dd6efb34-asset-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b254516e-1a30-11e8-84d9-ef60dd6efb34">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://trinidadexpress.com/users/profile/Anna%20Ramdass" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Anna Ramdass" src="" data-src="https://secure.gravatar.com/avatar/f26bef8eda945732b5caa91da20cafd6?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://trinidadexpress.com/users/profile/Anna%20Ramdass" rel="author" class="tnt-user-profile-link tnt-user-name">Anna Ramdass</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:anna.ramdass@trinidadexpress.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b254516e-1a30-11e8-84d9-ef60dd6efb34-asset-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c').popover({
                            content: $('#author-popup-b254516e-1a30-11e8-84d9-ef60dd6efb34-asset-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-08-14T22:00:00-04:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-14T22:00:00-04:00">
    <meta itemprop="datePublished" content="2019-08-14T22:00:00-04:00">
    <meta itemprop="dateModified" content="2019-08-14T22:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20takes%20over%3A%20replaces%20McDonald&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20West%20takes%20over%3A%20replaces%20McDonald&body=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            
                
                    <div class="asset-author">
                        <article class="clearfix card author  card-author-b254516e-1a30-11e8-84d9-ef60dd6efb34">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://trinidadexpress.com/users/profile/Anna%20Ramdass" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Anna Ramdass" src="" data-src="https://secure.gravatar.com/avatar/f26bef8eda945732b5caa91da20cafd6?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://trinidadexpress.com/users/profile/Anna%20Ramdass" rel="author" class="tnt-user-profile-link tnt-user-name">Anna Ramdass</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:anna.ramdass@trinidadexpress.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b254516e-1a30-11e8-84d9-ef60dd6efb34" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b254516e-1a30-11e8-84d9-ef60dd6efb34&amp;s=start_time&amp;sd=desc" data-subject="Anna Ramdass" data-description="Whenever Anna Ramdass posts new content, you'll get an email delivered to your inbox with a link." data-name="Anna Ramdass notification" data-author-id="b254516e-1a30-11e8-84d9-ef60dd6efb34" data-user-url="https://trinidadexpress.com/users/">
        <i class="fas tnt-star"></i> Follow Anna Ramdass
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://trinidadexpress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://trinidadexpress.com/users/login/?referer_url=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://trinidadexpress.com/users/signup/?referer_url=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-43828888-befc-11e9-9d29-df6bcc6ff40e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-43828888-befc-11e9-9d29-df6bcc6ff40e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="841">
            <meta itemprop="height" content="685">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?resize=400%2C326"
                    srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?resize=200%2C163 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?resize=300%2C244 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?resize=400%2C326 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?resize=540%2C440 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?resize=750%2C611 750w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?resize=841%2C685 1200w"
                    sizes="(min-width: 1200px) calc(66.70vw - 60px), 100vw"
                    width="841"
                    height="685"
                    alt="Allyson West"
                    class="img-responsive full tnt-restrict-img-43828888-befc-11e9-9d29-df6bcc6ff40e" />
            </div><style>
                .tnt-restrict-img-43828888-befc-11e9-9d29-df6bcc6ff40e {
                    max-width: 841px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wants positive change: Newly appointed Public Administration Minister Allyson West, right, attends the Ministry of Energy’s launch of the Three Tier Mentorship Programme for energy professionals at the Hyatt Regency (Trinidad) hotel, Port of Spain, yesterday. West remains a minister in the Ministry of Finance. To the left are Trade Minister Paula Gopee-Scoon and Minister in the Ministry of Education Dr Lovell Francis. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">—Photo: JERMAINE CRUICKSHANK</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1e14a04a-befc-11e9-bd9a-9bc06c7cb49c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20takes%20over%3A%20replaces%20McDonald&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20West%20takes%20over%3A%20replaces%20McDonald&body=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" class="save-list-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        

                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20takes%20over%3A%20replaces%20McDonald&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20West%20takes%20over%3A%20replaces%20McDonald&body=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" class="save-list-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content   subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>FORMER public administration minister Marlene McDonald was a hard worker and there are big shoes to be filled at the ministry from which she was fired.</p><p>But her replacement, Minister in the Ministry of Finance Allyson West, says she hopes to make a positive difference, in particular in the IT sector.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-637729" class="tncms-block grey-ad hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-637729" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-637729');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Prime Minister Dr Keith Rowley yesterday appointed West the new Minister of Public Administration.</p><p>She replaces McDonald, who was charged with corruption-­related offences.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-632087" class="tncms-block"><div class="index-subscription text-center">Get caught up with news from <u>the</u> news leader<br><b>Subscribe now and get access to the Trinidad Express E-paper</b><br><a href="http://digital.trinidadexpress.com/" class="btn btn-danger">SUBSCRIBE/ LOG IN</a>
</div></div></div><p>West will take control of the Public Administration Ministry while also continuing to work with Finance Minister Colm Imbert.</p><p>Speaking to the Express by phone yesterday, West said she would be taking up duty at the ­ministry today after the weekly Cabinet meeting.</p><p>West said McDonald’s corruption charges did not impact on the job that needs to be done.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20takes%20over%3A%20replaces%20McDonald&via=expressupdates&url=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trinidadexpress.com/tncms/asset/editorial/1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTrinidad%20Express%20Newspapers%5D%20West%20takes%20over%3A%20replaces%20McDonald&body=https%3A%2F%2Ftrinidadexpress.com%2Fnews%2Flocal%2Fwest-takes-over-replaces-mcdonald%2Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1e14a04a-befc-11e9-bd9a-9bc06c7cb49c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" class="save-list-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                     

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-638668" class="tncms-block"><!--Carambola Script --><img height="0" width="0" alt="" src="//pixel.watch/14ea"><script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
(function (i,d,s,o,m,r,t,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[t]!=='undefined'){i[t]++}  
else{i[t]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=crbb88&did=110538&wid=0')  
</script></div><div id="tncms-block-726265" class="tncms-block"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div><div id="tncms-block-636487" class="tncms-block more-news-headlines-block"><section id="block-636487" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-636487 ">
        <div class="block-title-inner">
            <h3>
                
                RECOMMENDED FOR YOU
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636487-263baace-bf6b-11e9-8712-cf75a3c8cd5c" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-263baace-bf6b-11e9-8712-cf75a3c8cd5c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/inches-away-from-a-horrifying-death/article_263baace-bf6b-11e9-8712-cf75a3c8cd5c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Inches away from a horrifying death"
                        class="img-responsive lazyload full"
                        width="1114"
                        height="627"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/3/f7/3f727bb2-bf6b-11e9-833d-e3d5a0d1b571/5d5570128fddb.image.jpg?crop=1114%2C627%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/3/f7/3f727bb2-bf6b-11e9-833d-e3d5a0d1b571/5d5570128fddb.image.jpg?crop=1114%2C627%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/3/f7/3f727bb2-bf6b-11e9-833d-e3d5a0d1b571/5d5570128fddb.image.jpg?crop=1114%2C627%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/3/f7/3f727bb2-bf6b-11e9-833d-e3d5a0d1b571/5d5570128fddb.image.jpg?crop=1114%2C627%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/3/f7/3f727bb2-bf6b-11e9-833d-e3d5a0d1b571/5d5570128fddb.image.jpg?crop=1114%2C627%2C0%2C56&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/3/f7/3f727bb2-bf6b-11e9-833d-e3d5a0d1b571/5d5570128fddb.image.jpg?crop=1114%2C627%2C0%2C56&resize=1114%2C627&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/inches-away-from-a-horrifying-death/article_263baace-bf6b-11e9-8712-cf75a3c8cd5c.html" class="tnt-asset-link">
        

        
            Inches away from a horrifying death</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Rio Claro doubles man Khamchand Dwarika is living a second life after a close call with deat&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636487-16c7a760-bf5b-11e9-8f77-77bfb4fa2b19" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-16c7a760-bf5b-11e9-8f77-77bfb4fa2b19 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/sergeant-charged-with-beating-wife-in-station/article_16c7a760-bf5b-11e9-8f77-77bfb4fa2b19.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Sergeant charged with beating wife in station"
                        class="img-responsive lazyload full"
                        width="722"
                        height="406"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/b/ec/bece9c8c-bf5d-11e9-acda-87717a945973/5d55595db410f.image.jpg?crop=722%2C406%2C0%2C39&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/b/ec/bece9c8c-bf5d-11e9-acda-87717a945973/5d55595db410f.image.jpg?crop=722%2C406%2C0%2C39&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/b/ec/bece9c8c-bf5d-11e9-acda-87717a945973/5d55595db410f.image.jpg?crop=722%2C406%2C0%2C39&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/b/ec/bece9c8c-bf5d-11e9-acda-87717a945973/5d55595db410f.image.jpg?crop=722%2C406%2C0%2C39&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/b/ec/bece9c8c-bf5d-11e9-acda-87717a945973/5d55595db410f.image.jpg?crop=722%2C406%2C0%2C39&resize=722%2C406&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/sergeant-charged-with-beating-wife-in-station/article_16c7a760-bf5b-11e9-8f77-77bfb4fa2b19.html" class="tnt-asset-link">
        

        
            Sergeant charged with beating wife in station</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A 53-year-old sergeant with 31-years of service is expected to appear before a Port of Spain&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636487-d2053e5c-befc-11e9-9840-379734f64844" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d2053e5c-befc-11e9-9840-379734f64844 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/marlene-secures-bail-but-still-sick-in-hospital/article_d2053e5c-befc-11e9-9840-379734f64844.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Marlene secures bail but still sick in hospital"
                        class="img-responsive lazyload full"
                        width="1472"
                        height="828"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/0d/00d35cd2-befd-11e9-b808-f76a0fe40ccf/5d54b70a377df.image.jpg?crop=1472%2C828%2C0%2C77&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/0d/00d35cd2-befd-11e9-b808-f76a0fe40ccf/5d54b70a377df.image.jpg?crop=1472%2C828%2C0%2C77&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/0d/00d35cd2-befd-11e9-b808-f76a0fe40ccf/5d54b70a377df.image.jpg?crop=1472%2C828%2C0%2C77&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/0d/00d35cd2-befd-11e9-b808-f76a0fe40ccf/5d54b70a377df.image.jpg?crop=1472%2C828%2C0%2C77&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/0d/00d35cd2-befd-11e9-b808-f76a0fe40ccf/5d54b70a377df.image.jpg?crop=1472%2C828%2C0%2C77&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/0d/00d35cd2-befd-11e9-b808-f76a0fe40ccf/5d54b70a377df.image.jpg?crop=1472%2C828%2C0%2C77&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/0/0d/00d35cd2-befd-11e9-b808-f76a0fe40ccf/5d54b70a377df.image.jpg?crop=1472%2C828%2C0%2C77&resize=1472%2C828&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/marlene-secures-bail-but-still-sick-in-hospital/article_d2053e5c-befc-11e9-9840-379734f64844.html" class="tnt-asset-link">
        

        
            Marlene secures bail but still sick in hospital</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FIRED minister of public administration Marlene McDonald, who is on fraud, conspiracy and mi&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636487-72ba801a-befc-11e9-8151-4b9c4821097d" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-72ba801a-befc-11e9-8151-4b9c4821097d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/no-special-treatment-for-marlene-says-cop/article_72ba801a-befc-11e9-8151-4b9c4821097d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="‘No special treatment’ for Marlene says cop"
                        class="img-responsive lazyload full"
                        width="647"
                        height="364"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/2c/f2c929c6-bdeb-11e9-8d78-5301f9ac8a11/5d52eceab1bc9.image.jpg?crop=647%2C364%2C0%2C74&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/2c/f2c929c6-bdeb-11e9-8d78-5301f9ac8a11/5d52eceab1bc9.image.jpg?crop=647%2C364%2C0%2C74&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/2c/f2c929c6-bdeb-11e9-8d78-5301f9ac8a11/5d52eceab1bc9.image.jpg?crop=647%2C364%2C0%2C74&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/2c/f2c929c6-bdeb-11e9-8d78-5301f9ac8a11/5d52eceab1bc9.image.jpg?crop=647%2C364%2C0%2C74&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/f/2c/f2c929c6-bdeb-11e9-8d78-5301f9ac8a11/5d52eceab1bc9.image.jpg?crop=647%2C364%2C0%2C74&resize=647%2C364&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/no-special-treatment-for-marlene-says-cop/article_72ba801a-befc-11e9-8151-4b9c4821097d.html" class="tnt-asset-link">
        

        
            ‘No special treatment’ for Marlene says cop</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">THERE has been no special treatment for former public administration minister Marlene McDona&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636487-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1e14a04a-befc-11e9-bd9a-9bc06c7cb49c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="West takes over: replaces McDonald"
                        class="img-responsive lazyload full"
                        width="841"
                        height="473"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?crop=841%2C473%2C0%2C105&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?crop=841%2C473%2C0%2C105&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?crop=841%2C473%2C0%2C105&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?crop=841%2C473%2C0%2C105&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?crop=841%2C473%2C0%2C105&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/4/38/43828888-befc-11e9-9d29-df6bcc6ff40e/5d54b5ca31c11.image.jpg?crop=841%2C473%2C0%2C105&resize=841%2C473&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/west-takes-over-replaces-mcdonald/article_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html" class="tnt-asset-link">
        

        
            West takes over: replaces McDonald</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FORMER public administration minister Marlene McDonald was a hard worker and there are big s&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-636487-3e3f9358-befb-11e9-8ec3-27b33f95c752" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3e3f9358-befb-11e9-8ec3-27b33f95c752 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/duke-to-oppose-cda-job-cuts/article_3e3f9358-befb-11e9-8ec3-27b33f95c752.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Duke to oppose CDA job cuts"
                        class="img-responsive lazyload full"
                        width="732"
                        height="412"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/2/56/256d35ee-4f5f-11e9-94cf-8fb2398a968c/5c9974091e2d1.image.jpg?crop=732%2C412%2C0%2C50&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/2/56/256d35ee-4f5f-11e9-94cf-8fb2398a968c/5c9974091e2d1.image.jpg?crop=732%2C412%2C0%2C50&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/2/56/256d35ee-4f5f-11e9-94cf-8fb2398a968c/5c9974091e2d1.image.jpg?crop=732%2C412%2C0%2C50&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/2/56/256d35ee-4f5f-11e9-94cf-8fb2398a968c/5c9974091e2d1.image.jpg?crop=732%2C412%2C0%2C50&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/assets/v3/editorial/2/56/256d35ee-4f5f-11e9-94cf-8fb2398a968c/5c9974091e2d1.image.jpg?crop=732%2C412%2C0%2C50&resize=732%2C412&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/duke-to-oppose-cda-job-cuts/article_3e3f9358-befb-11e9-8ec3-27b33f95c752.html" class="tnt-asset-link">
        

        
            Duke to oppose CDA job cuts</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">President of the Public Services Association (PSA) Watson Duke claims Government is trying t&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div><div id="tncms-block-637119" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://trinidadexpress.com/tncms/asset/editorial/1e14a04a-befc-11e9-bd9a-9bc06c7cb49c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-635860" class="tncms-block grey-ad hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-635860" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-635860');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-634987" class="tncms-block"><div class="small-title">TRENDING</div></div><div id="tncms-block-631852" class="tncms-block trending-stories"><section id="block-631852" class="block emphasis-h3 dark  " >
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/gunned-down-outside-curepe-bar/article_ac85cb14-bed5-11e9-a1d9-dbe4eae42ec4.html" class="tnt-asset-link">
        

        
            Gunned down outside Curepe bar</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/the-pnm-is-in-trouble-say-political-pundits/article_5c8d8c30-beb4-11e9-acca-7bae659b7dd0.html" class="tnt-asset-link">
        

        
            The PNM is in trouble, say political pundits</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/cop-shoots-his-toe-off-after-hitting-speed-bump/article_31ec1590-bea6-11e9-a2fd-bf1dc8260b6b.html" class="tnt-asset-link">
        

        
            Cop shoots his toe off, after hitting speed bump</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/suspect-in-sandman-killing-gunned-down/article_b85d7d1c-be33-11e9-adb9-b77579382d4a.html" class="tnt-asset-link">
        

        
            Suspect in Sandman killing gunned down</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/kill-any-two-officers---prison-service-on-high/article_21bfea38-bde4-11e9-b7f4-33d57101cae3.html" class="tnt-asset-link">
        

        
            'Kill any two officers' - Prison Service on high alert</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-636677" class="tncms-block grey-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-636677" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-636677');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631846" class="tncms-block news-tip first-story-border"><section id="block-631846" class="block emphasis-h3   " ><article class="card promo media card-img-sm"><figure class="pull-left"><a href="/submit_news"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/c487cc0a-fa3e-11e8-b837-8f6db91a652d.png" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt=""></a></figure><div class="media-body"><h3 class="media-heading">Do you have a news tip?</h3><p>Want to share good news story, or do you have information that should see the light of day? Then we want to hear from you.</p><a href="/submit_news">
                <button type="button" class="btn btn-default btn-sm">More here</button>
            </a></div>
</article></section></div><div id="tncms-block-636678" class="tncms-block grey-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-636678" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-636678');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-632082" class="tncms-block"><div class="">
			<div class="tabbable" id="tabs-558249">
				<ul class="nav nav-tabs">
<li class="active" id="fbtab">
						<a href="#panel-497561" data-toggle="tab">Facebook</a>
					</li>
					<li id="twtab">
						<a href="#panel-967378" data-toggle="tab">Twitter</a>
					</li>
					<li id="igtab">
						<a href="#panel-967379" data-toggle="tab">Instagram</a>
					</li>
				</ul>
<div class="tab-content">
					<div class="tab-pane active" id="panel-497561">
						<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/ExpressNewspapers" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="650"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ExpressNewspapers"><a href="https://www.facebook.com/ExpressNewspapers"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div>
					</div>
					<div class="tab-pane" id="panel-967378">
						<a class="twitter-timeline" href="https://twitter.com/expressupdates" data-height="650">Tweets by expressupdates</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div>
					</div>
					<div class="tab-pane" id="panel-967379">
						<p>
							Instagram
						</p>
					</div>
				</div>
			</div>
		</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-615295" class="tncms-block padding-bottom padding-left padding-top"><div id="site-logo-615295" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/94babfee-1049-11e8-bdb4-43f4dabff0f2.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/94babfee-1049-11e8-bdb4-43f4dabff0f2.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/94babfee-1049-11e8-bdb4-43f4dabff0f2.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/94babfee-1049-11e8-bdb4-43f4dabff0f2.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/content/tncms/custom/image/94babfee-1049-11e8-bdb4-43f4dabff0f2.png 540w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-726251" class="tncms-block"><meta name="viewport" content="width=device-width, initial-scale=1">
<style>
html {
  scroll-behavior: smooth;
}
body {

}

#myBtn {
  display: none;
  position: fixed;
  bottom: 20px;
  right: 30px;
  z-index: 99;
  font-size: 18px;
  border: none;
  outline: none;
  background-color: red;
  color: white;
  cursor: pointer;
  padding: 15px;
  border-radius: 4px;
}

#myBtn:hover {
  background-color: #555;
}
</style>
<button onclick="topFunction()" id="myBtn" title="Go to top">Top</button><script>
// When the user scrolls down 20px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
  if (document.body.scrollTop > 20 || document.documentElement.scrollTop > 20) {
    document.getElementById("myBtn").style.display = "block";
  } else {
    document.getElementById("myBtn").style.display = "none";
  }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
  document.body.scrollTop = 0;
  document.documentElement.scrollTop = 0;
}
</script></div><div id="tncms-block-631922" class="tncms-block"><div class="col-md-12 footer-nav">
			<div class="row">
				<div class="col-md-3 col-sm-6">
					<h4>
						<a href="/news/">News</a>
					</h4>
					<ul class="list-unstyled">
<li>
							<a href="/news/local/">Local</a>
						</li>
						<li>
							<a href="/news/regional/">Regional</a>
						</li>
						<li>
							<a href="/news/world/">World</a>
						</li>
						
					</ul>
</div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/sports/">Sports</a>
					</h4>
					<ul class="list-unstyled">
<li>
							<a href="/sports/local/">Local</a>
						</li>
						<li>
							<a href="/sports/regional/">Regional</a>
						</li>
						<li>
							<a href="/sports/world/">World</a>
						</li>
						<li>
							<a href="/sports/world/football/">Football</a>
						</li>
						<li>
							<a href="/sports/world/basketball/">Basketball</a>
						</li>
						<li>
							<a href="/sports/world/cricket/">Cricket</a>
						</li>
						<li>
							<a href="/sports/">More</a>
						</li>						
						
						
						
						
					</ul>
</div>
<div class="clearfix visible-sm"></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/business/">Business</a>
					</h4>
					<ul class="list-unstyled">
<li>
							<a href="/business/local/">Local</a>
						</li>
						<li>
							<a href="/business/regional/">Regional</a>
						</li>
						<li>
							<a href="/business/world/">World</a>
						</li>
						
					</ul>
</div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/features/">Features</a>
					</h4>
					<ul class="list-unstyled">
<li>
							<a href="/features/local/">Local</a>
						</li>
						<li>
							<a href="/features/editorial/">Editorial</a>
						</li>
						<li>
							<a href="/features/woman/">Woman</a>
						</li>
						
					</ul>
</div>
			</div>
			<div class="row">
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/opinion/editorials/">Editorial</a>
					</h4>
					<ul class="list-unstyled">
<li>
							<a href="/opinion/editorials/">Express Editorial</a>
						</li>
						<li>
							<a href="/opinion/contributors/">Contributors</a>
						</li>
						
						
					</ul>
</div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/opinion/letters/">Letters</a>
					</h4>
					<ul class="list-unstyled">
<li>
							<a href="/opinion/letters/">Local</a>
						</li>
					
						
						
					</ul>
</div>
<div class="clearfix visible-sm"></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/news/world/">World</a>
					</h4>
					<ul class="list-unstyled">
<li>
							<a href="/news/us/">U.S.</a>
						</li>
						<li>
							<a href="/news/world/">Rest of the World</a>
						</li>
						
						
					</ul>
</div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="http://digital.trinidadexpress.com/">Subscription</a>
					</h4>
					<ul class="list-unstyled">
<li>
							<a href="http://digital.trinidadexpress.com/">Local</a>
						</li>
						<li>
							<a href="http://digital.trinidadexpress.com/">Regional</a>
						</li>
						<li>
							<a href="http://digital.trinidadexpress.com/">World</a>
						</li>
						
					</ul>
</div>
			</div>
			<div class="row">
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/site/contact.html">Contact Us</a>
					</h4>
					<ul class="list-unstyled">
<li>
							<a href="/site/contact.html">Make Contact</a>
						</li>
					
						
						
					</ul>
</div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/site/advertise.html">Advertising</a>
					</h4>
					<ul class="list-unstyled">
<li>
							<a href="/site/advertise.html">Trinidad Express</a>
						</li>
						<li>
							<a href="/site/advertise.html">Express Classifieds</a>
						</li>
						<li>
							<a href="/site/advertise.html">Agency</a>
						</li>
						<li>
							<a href="/site/advertise.html">Direct</a>
						</li>
					</ul>
</div>
<div class="clearfix visible-sm"></div>
				<div class="col-md-3 col-sm-6">
				<h4>
						<a href="/site/contact.html">Feedback</a>
					</h4>
					<ul class="list-unstyled">
<li>
							<a href="/site/contact.html">Let us know</a>
						</li>
					
						
						
					</ul>
</div>
				<div class="col-md-3 col-sm-6">
<h4>
						<a href="/site/advertise.html">Social Channels</a>
					</h4>
					<ul class="list-unstyled">
<li>
							<a href="https://www.facebook.com/ExpressNewspapers"><i class="fab tnt-facebook-square" aria-hidden="true"></i>
 Facebook</a>
						</li>
						<li>
							<a href="http://twitter.com/expressupdates/"><i class="fab tnt-twitter" aria-hidden="true"></i>
 Twitter</a>
						</li>
						<li>
							<a href="https://www.instagram.com/trinidadexpress/"><i class="fab tnt-instagram" aria-hidden="true"></i>
 Instagram</a>
						</li>
				
					</ul>
</div>
			</div>
			
			
			<div class="row">
				<div class="col-md-12 text-right copyright-text">© 2019 Caribbean Communication Network.  One Caribbean Media.  All Rights Reserved.<br><a href="/site/about.html">About Us</a> | <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a> | <a href="/site/refund.html">Refund Policy</a>
				
				</div>
			</div>
			
		</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                




<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 61692;
    _sf_async_config.domain = 'trinidadexpress.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'News';  
    _sf_async_config.authors = 'TrinidadExpress.com';  
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script><script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-637662" class="tncms-block grey-ad hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-637662" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-637662');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
if(!$('#notification-area').length){
        $('#asset-content').find('.asset-body').append('<div id="notification-area"></div>');
    }
        
    __tnt.template(
        document.getElementById('template-blox-message-incompatible'),
        document.getElementById('notification-area'),
        true,
        [],
        function(el){
            setTimeout(function(){
                if(__tnt.user.authToken){
                    $(el).find('.logged-in').show();
                }else{
                    $(el).find('.not-logged-in').show();
                }
                if(__tnt.user.services){
                    $('#blox-message-incompatible').remove();
                }else{
                    $('#blox-message-incompatible').show();
                }
            },100);
        }
    );
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>
<template id="template-blox-message-incompatible">
<div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://trinidadexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Ftrinidadexpress.com%252Fnews%252Flocal%252Fwest-takes-over-replaces-mcdonald%252Farticle_1e14a04a-befc-11e9-bd9a-9bc06c7cb49c.html">purchase a subscription</a></p>
    </div>
</template>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    <script type="text/javascript"> var infolinks_pid = 3184707; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_615302 = $('#user-controls-615302 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_615302.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_615302.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_615301 = $('#user-controls-615301 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_615301.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_615301.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/trinidadexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ae0cf9651da3d62ba9a1297b7f56b1ef.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>